Results 1 to 4 of 4
  1.    #1  
    I bought a Treo 650 and checked the firmware & found it to be AT&T branded but unlocked. I upgraded to the latest FW version 1.15(1.31) and the upgrade completed without any issues. Also I tested by making a few calls using my T-MO sim. Everything works fine except for DUN over BT. The original FW was 1.04 and once the upgrade was complete, the DUN option appeared in the BT settings. I redid the pairing between the laptop and Treo 650 hoping it will help. Then I went into bluetooth settings and enabled the Dial-Up Networking (changed it to "ON" from "OFF"). It gave me a warning saying -

    "You will not be able to usa Bluetooth devices and data applications on your phone while this feature is enabled. Disable this feature before using these applications."

    Here are my laptop's dial-up settings -

    *99***1# as the dialup #

    I am able to browse using the $19.99 T-MO plan with the TREO but unable to connect to the net via BT-DUN. Am I missing something or doing this wrong?

    My question is how can I use DUN over BT if enabling DUN disables BT? Any help is much appreciated. Thanks in advance!
  2.    #2  
    Has anyone come across this error before?

    "Error 692: There was a hardware failure in the mode (or other connecting device)."

    I searched the forums here and found 4 to 5 threads which discuss this, but tried all possible solutions mentioned in those threads and others but in vain. Can anyone please help? Thanks.
  3. #3  
    Try -
    This helped me when I was setting up my BT over DUN-also there was a pdf on the palm website as well that was helpful.Also,are you sure that the two devices (Treo & laptop ) are actually paired-does a BT Hotsync work for you ? At first glance it seems your string,for the APN may be incorrect-but I can't tell,as I think that mine is slightly different as I have the VPN Internet plan.

    Hope this helps.
  4.    #4  
    Thanks for the link narbeauchamp. Actually that was one of the links that came up when I searched here.

    Strange but true, I am able to tether via BT-DUN. Here is what I did..

    1) Uninstalled the BT modem in my laptop.
    2) Deleted the DUN connection.
    3) Deleted the BT paired profile in both the Treo and laptop.
    4) Re-installed the BT modem (to test that the COM port was not the issue) I used the same COM port as before.
    5) Setup the DUN in the laptop with the init string - "AT+CGDCONT=1,"ip","" (without the quotes).
    6) Entered the dialup # as *9***1#
    7) Paired both Treo and Laptop.
    8) Went into "My Bluetooth Places" and once there I chose the DUN option of the Treo and selected "Properties" and tied it to the DUN profile I had created in steps 5 & 6.
    9) Double-clicked the connection (remember for T-Mobile you should not enter any user name or password, leave them blank). Voila!!! It worked.

    Just thought I will post my experience here and add it to the list of zillion other "How to tether using Treo 650 on T-Mobile" threads!!! Hopefully somebody can find this useful as I did with the helpful threads here. Thanks everyone!

Posting Permissions