Results 1 to 6 of 6
  1.    #1  
    If this old news, I didn't hear of it!

    Maybe this is part of the new Sprint updater (1.12)? When I push the "Option' (solid Blue key) key then 'Phone Off' button, the Treo flashes the time and whether ot not the ringer is on or off! The problem is, as soon as I push any other key (like Home), the same thing happens! In order to disable that function, I have to remove the battery to reset the Treo.

    Your thoughts?
  2. meinken's Avatar
    214 Posts
    Global Posts
    218 Global Posts
    Have you got a utility running that does something with Keyguard? Because option phone button is the key sequence to turn on Keyguard.
  3. #3  
    You must have a 3rd party app. The default for that sequence turns on the Keyguard.

    (edit: this is what happens when you take a phone call and to forget to hit the submit button. Someone else beats you to it, and you look like a fooll!!) The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  4.    #4  

    I'll look into it. I have TreoGuard, Butler, KB lights off, and mLights. It's gotta be one of those.
  5. #5  
    It's the new version of Butler.....the alternative keyguard. It used to be a picture of a skeleton key in the bottom right corner and now it is a white box that flashes in the middle of the screen with a picture of the key, the time, and the ringer position indicator.
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  6. #6  
    Quote Originally Posted by Insertion
    Someone else beats you to it, and you look like a fooll!!)
    Who's Foolling Who?

    and, ...Of course don't tell Insertion of 'Option' button and 'Power Off' issues.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.

Posting Permissions