Results 1 to 2 of 2
  1.    #1  
    Yeah, I did a search and didn't find anything that matches. Would love to be wrong on that, btw.

    My Sprint 650 is stuck in a hotsync loop. I did a hard reset, no change. Got back to the office today and threw it in the cradle, let it sync. Pulled it out of the cradle, pressed green phone button, went to dial pad and bam! back to the hotsync loop.

    Any thoughts before I call lockline and they tell me to take it to Sprint, where they will have me wait half an hour to drop it off so they can examine it for two hours and then give me a new one.

    And yes, the firmware is updated and has been working without any problems.


    Treo 700P (& GoodLink Administrator)
  2. #2  
    I am in the same boat. I went to hotsync my Sprint Treo 650 and it keeps trying to hotsync...even with no hotsync cable attached. I tried to soft, warm, hard reset. No luck. I tried the zero out method but that doesnt even work. I called sprint and they are sedning a new one.

Posting Permissions