Results 1 to 4 of 4
  1.    #1  
    I've had the same Treo 650 for about 6 months now, and periodically I have experienced a major problem with the phone feature shutting itself off. When I try to turn the phone feature back on (by dialing voicemail, or using the web browser), it says "Network Search..." and about 7-8 seconds later it makes a sound and the entire device resets. This can go on for hours on end, and obviously I can't make or receive calls if I can't connect to the Cingular network.

    I always take out the battery and SIM card as first steps, but that doesn't seem to solve the issue most times. Sometimes the situation seems to resolve itself after a few hours (I don't how or why, but it just starts working again), sometimes I need to do a hard reset of the Treo 650 to get be able to connect to the Cingular network once again.

    I've done the recent Cingular firmware upgrade and everything else I can think of, but this keeps reoccurring and it's getting old fast. Any ideas on why this happening, or how to correct this annoying behavior? I called Cingular tech support but they were not of much help. They tried to send some kind of "reset" or "clear", but I don't know how that's going to get to the phone if I can't connect it to the network! Right now I've got the thing back "online" after yet another hard reset, and the voicemail icon is showing new voicemail, but I don't have any new voicemail when I check it. Very frustrating.

    By the way, I run very few third party apps...Snappermail and Ringo are about it. I've deleted those apps when these problems arise, but that doesn't help any.

    Thanks for any tips.
  2. #2  
    Get it replaced.
    1 | 2
  3.    #3  
    OK...that's one option I had considered. just wanted to make sure I wasn't missing anything obvious. thanks.
  4. #4  
    Definitely sounds defective to me.
    1 | 2

Posting Permissions