Results 1 to 3 of 3
  1.    #1  
    Up until last night, I could not get any PIM databases to HotSync to my computer. Everything else would HotSync fine, except PIM databases would just stick on HotSyncing forever until I ended the process. I wasn't too worried because Botzam Backup worked fine for me, even restoring data. Finally, I decided to look for a solution to my HotSync problem. After reading a bunch of posts, I tried someone's recommendation to another user to use dbScan and select the "Remove deleted records" option, which worked! Everything HotSynced great! I manually backed up to Botzam Backup. After that, I installed the new version of SplashID (3.32 from 3.22) and Chatter Email to test it out.

    My Botzam is scheduled to backup every night at 5:00am. This morning, I wake up to my Phone Lock screen (which means I know my Treo crashed during the night). The crash was caused by Botzam, so I load Botzam and attempt to do a manual backup. Bam! Crashes again. The reason is the same, "A reset was caused while running Botzam Backup, FileCopy.c, Line:1809, Assert Failed! Please contact Botzam."

    So, I did the only logical thing in my mind and removed Chatter and re-installed the original SplashID 3.22 that I used without issues. Attempted backup again, same crash. The last thing I see it backing up on the screen is "SMS Quick Text." So, I delete SMS Quick Text and SMS Quicklist. Now it crashes somewhere else, usually after "High Fidelity" (my pTunes default skin). It will also crash when attempting to View Log in Botzam and give me a "String unattached" message when doing ##377#.

    Then I gave up on Botzam and downloaded Resco Backup which comes highly recommended here. Two things that bother me about Resco and they don't sound normal, so I was hoping someone could help me fix them.

    First, when I click "Verify," it will go through the process of verifying the previous backup, get to 99% and then crash on cause "Emul68kmain.c - Illegal exception at address 4D2A3FC2"

    Finally, after any type of soft-reset, it will backup over and over and over again and never stop backing up. It will give me a "Scheduled backup starts in 10 sec..." and count down to 0, backup and give me the same window again and backup again and again. While it's easy to tap "Cancel," if I'm sleeping and my Treo soft resets, I don't want it backing up 400 times before I wake up.

    I don't like not having a stable backup program anymore. I would really like to know why Botzam stopped working!

    Any help would be appreciated! I have a Sprint Treo 650, SW 1.08.

    Last edited by modma; 08/01/2005 at 10:34 AM. Reason: Added more information
    My Treo: Treo 650, Sprint CDMA. SW: 1.08, HW: A.
    My Plan: $105/mo for 2000 AT, Unlimited N&W starting at 7pm, Unlimited PCS to PCS, No Roaming Charges in the U.S., Unlimited PCS Vision, Unlimited SMS & PictureMail.
    My Stats: Using an average of 50MB of PCS Vision per month. 2,500+ photos in my PCS PictureMail account. Had a Treo 600 since 10/24/03, switched to a Treo 650 on 1/5/05.
  2. #2  
    I have the same issue with Resco, except it doesn't seem to be only tied to the reset. I noticed that it tries to backup when I turn the phone radio on. I have my treo set to turn the phone on at reset, so that is probably why it tries to backup on a reset. Hopefully Resco will fix this bug soon.
  3. #3  
    I have Sprint 1.12 and have not had any problems with Botzam. I have it backup every morning at 8:00am and it does. My version of Botzam is 2.12.

    I was having reset after every backup with BackupMan, but now for some reason it started working without any problems. I have not changed a thing.

Posting Permissions