Results 1 to 5 of 5
  1.    #1  
    I had installed Shadowmite’s BT DUN hack for VZW a while ago and was able to use the 650 as a modem for my laptop. I then did the VZW upgrade and reinstalled the Shadowmite hack. This time, when I tried to connect to the laptop using BT with DUN enabled I got an error message that the modem port was not available. However, I could still use the 650 as modem using the USB cable. Thinking something was interfering with the BT DUN, I reluctantly did a hard reset and reinstalled only PDA Net, but forgot to reinstall the Shadowmite BT DUN. However, it worked!! I was able to pair up with my laptop and make the connection without the hack. I then reinstalled the BT hack and got the same error message. I then did another hard reset, resynced with all of my old data and found that I could connect if BT DUN was disabled, but not if enabled. Isn’t this the reverse of what should happen? I’m not complaining, but any ideas why this is happening? I’m afraid it's some fluke and will stop working once I hit the road and really need it.
  2. #2  
    Hey Lnoble..

    The only thing I can think of is the various firmware updates with dun patches have some proprietary code source that prevents using other DUN sources. I dunno, I'm guessing on this. I am on Sprint and I did not install the Sprint 1.12 firmware update with the BT DUN patch. I didn't want to affect the good results I have with PDANET.

    I am on the road 2 months at a time, all over the US and PDANET never failed.
    I always get a connction as long as I am in the Sprint Network.

  3. #3  
    I am pretty sure you don't need the BT hack to use PDA Net.
    You didn't need PDA net if you had the Bluetooth hack. It worked fine it was just a little flakey sometimes if you left it enabled.

    Now that the firmware update was released to support BT DUN, you don't need either.
  4.    #4  
    Thanks. I guess I forgot that you don't need both. The VZW firmware update did not add BT DUN support (as far as I know), so it is either the Shadowmite hack or PDANet. Since I can't seem to connect with the hack anymore, I am back to using PDANet, which works fine.
  5. #5  
    I have been using Shadowmite's BT Duns patch since it was originally released. I have alway been frustrated by its quirky behavior so I recently downloaded PDANet to compare it. Unfortunately it doesn't seem to play nicely with the Duns patch which this thread seems to confirm. Should I remove the Duns patch and then try PDANet again? How do I find and remove the Duns patch. Do I have to Hard reset to get rid of it? I originally put the Duns patch into Rom using Shadowmite's Rom flashing process but after upgrading to 1.12 I don't think its there anymore. However it still shows up as a pull down in my Bluetooth App.

Posting Permissions