Results 1 to 6 of 6
  1.    #1  
    I recently installed Mobile FedEx on my TREO. The TREO now never gets past the Palm Logo screen, displaying an error message saying Mobile FedEx requires a Web Clipping enabled palm. That is fine because I'll be happy to remove it from my TREO but... the 'OK' button doesnt work and the screen is frozen. I did a hard reset and each time the hotsync still bring that application back. So, how do I remove the application from the hotsync software?

  2. #2  
    There is a folder called backup on your PC. . .

    programs>palm> xxx user id> backup

    Use windows explorer and review the contents of that folder. (This is where 3rd party software is restored from after a hard reset) See if you can find the FedEx files in that folder and delete them or move them to another location. (I would copy the contents of this backup folder to a safe location before you do this. . .just in case you erase the wrong thing.)

    Then try the hard reset and resync.

    Cheers, Perry

    (If this doesn't work, we will have to hide the whole backup folder from the hotsync process and reinstall all your other 3rd party soft from scratch after a hard reset and resync.)
  3.    #3  
    Thanks a bunch, Perry.

    I knew there was a way, but I simply forgotten how to find that file. Problem solved.

  4. #4  
  5. #5  
    A warm reset followed by deleting the app probably would have worked as well
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6. #6  
    Thanks, Scotty! Learn something new everday!

Posting Permissions