Results 1 to 5 of 5
  1.    #1  
    I have an older handspring visor which has all my old stuff on it. I would like to just beam over some of my data. When I try, the treo does not respond to the beam requests. I verified that the IR on the visor is working by pointing my treo camera at it and I could see the IR light.

    My visor will receive from my treo just fine, it just wont send.

    I tried beaming over an IR update to the visor via my treo - would that work to install a .prc? The beam worked, but still not able to send files.

    Any ideas?
  2. #2  
    Is the beam recieve box checked "on" on your Treo?
  3. #3  
    system> prefs> power>
  4. #4  
    Initiate a transfer with the 650, then send from the Visor simultaneously. When the transfers are complete, "accept" on the 650 and "don't accept" on the Visor. The 650 will usually receive an IR transfer if it's already active.
  5.    #5  
    Yes, IR receive was on on both devices
    Christina - I tried your suggestion and got an error on both ends "other unit busy"
    but after that it just worked as it should.

Posting Permissions