Results 1 to 6 of 6
  1. Androw's Avatar
    29 Posts
    Global Posts
    32 Global Posts

    I downloaded the Firmware Update for Palm One's site for Cingular, loaded it on the SD card and ran it and updated successfuly my Firmware to 1.31.

    But my software version still says 1.04-CNG.

    How do I update the software. I tried rerunning the Firmware Update a few times, but the software hasn't changed.

    The file on the SD card says "Firmware Update."

    There is an application "ROM Updater" but when I run that I get a message "No ROM image directory found installing from this device."

    Any thoughts?
  2. #2  
    Androw, go back and re-read the Palm instructions (e.g., you unzip the file on your PC and then run it on your PC... it will prompt you to hotsync, etc., and that is when the software/firmware gets uploaded/updated on the 650). I ran mine yesterday without a hitch... got more RAM, etc. Good luck.
    Communications is the toughest thing we do.
    unlocked Cingular (GSM) Treo 650, 1.51 firmware, 1.17 CNG software
  3. #3  
    i have the same problem and i did unzip on my PC but it still the same 1.04
  4. #4  
    So did you guys who failed to install it both try to use an SD card to do the update?
  5. #5  
    no, only a pc
  6. #6  
    Hey guys, I had the same problem. I had to do the update twice. After the first update I went and did a zero out then ran the update again. After that it worked.


Posting Permissions