Results 1 to 3 of 3
  1. eharty's Avatar
    245 Posts
    Global Posts
    750 Global Posts
    I got a Sprint Treo 650 about 10 days ago and I have been slowly installing apps to avoid/identify conflicts. Well, tonight all the sound stopped unless the headphone was plugged in. I tried a hard reset but still had no sound. So, I fiddled with the headset jack from inside the battery compartment and I now have sound again.

    When I restored everything, it just goes into a reset loop until I do a hard reset again. I tried deleting recently installed apps after a warm reset but it still has a problem. I am within my 14 day trial but wonder about getting another one after reading about all the hardware problems here on TC. Suggestions, please.

  2. #2  
    Stuck headphone jacks have been discussed before. You probably fixed that problem. Something seems to have gone with the restore. Since you have only had this for 10 days, why don't you you use your original strategy of slowly installing apps. It might help if you mention the apps that you have added.
  3. eharty's Avatar
    245 Posts
    Global Posts
    750 Global Posts
    I have added:

    Keyguard Time+
    Sprint update

    Most of these came from my last Palm device but I installed them one at a time.
    I did a warm reset and tried launching each item one at a time. Documents To Go, VoiceDial and Zlauncher all caused reset loops. This all seemed to start when I moved Documents To Go to my SD card. I will try to add them back one at a time.

    Anyway, I hate it when something craps out so soon after purchase. Is it likely that the headphone jack will be a problem again? Just trying to decide whether to return it or not.

Posting Permissions