Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1.    #1  
    I've just installed the update to my Cingular 650. I'm trying to pair my phone with my Powerbook but the Powerbook can't find the phone.

    I've gone into Bluettooth setup assistant on my mac and tried to add the 650, but it says that no BT devices can be found (the treo is set in discoverable mode and DUN is turned on).

    Previously I had the shadowmite hack on my phone, I'm assuming that the firmware upgrade deleted it as I don't see the file anymore.

    Has anyone else been able to get DUN working with their mac (or even bluetooth pairing?).

    previously I was able to sync via bluetooth.
  2. #2  
    No problem Bluetooth pairing..I'm planning on messing with the DUN today/tonight..

    Any hints on using it? Anyone? Bueller? Anyone?
  3. #3  
    I would LOVE to know how to use it too, never have. On a Mac too. I tried but it ask for phone #ís and such. So I am lost. Thanks!
  4.    #4  
    I got the pairing configured after resetting the phone, but when I try to connect I get the following:

    Tue Jul 26 17:30:37 2005 : Generic GPRS CID1
    Tue Jul 26 17:30:39 2005 : Making GPRS connection
    Tue Jul 26 17:30:43 2005 : Serial connection established.
    Tue Jul 26 17:30:44 2005 : Using interface ppp0
    Tue Jul 26 17:30:44 2005 : Connect: ppp0 <--> /dev/cu.Bluetooth-Modem
    Tue Jul 26 17:30:45 2005 : appear to have received our own echo-reply!
    Tue Jul 26 17:30:45 2005 : Remote message: PAP access OK
    Tue Jul 26 17:30:45 2005 : PAP authentication succeeded
    Tue Jul 26 17:30:47 2005 : LCP terminated by peer
    Tue Jul 26 17:30:50 2005 : Connection terminated.
    Tue Jul 26 17:30:55 2005 : Serial link disconnected.

    And then I get a message from Internet Connect that "Internet Connect could not negotiate a connection with the remote PPP server.

    I'm using the following settings:
    telephone number: wap.cingular
    Account name: WAP@CINGULARGPRS.COM
    Password: CINGULAR1

    Any help is appreciated.
  5.    #5  
    just a word of warning to you all - I've had two kernel panics during my testing, those are the first two I've ever had. both times they happened while dialing.
  6. #6  
    Ive been messing with this for just a short time.... No love. How should the bluetooth "port" be configured? I assumed it shouldnt be RS232, so that left "modem" but then i'm supposed to chose a modem script? I must be way off here. Any help would be great.
  7. #7  
    I went from 1.28 ROW with BT DUN working fine to 1.31 CNG and I can't get DUN working (yet). . .

    If someone doesn't solve this today, I'm going back to 1.28. I still have the installer.
  8. #8  
    Found a good link for the beginner....
  9. #9  
    Somehow I have managed to get my mac to believe that the bluetooth adapter is a serial port and i cant remove that from the network port configurations. Anyone have any ideas here?
  10. #10  
    Well, I tried BT DUN with my laptop this morning and it worked. Wouldn't work yesterday, and I haven't changed anything.

    Strange thing is, after using BT DUN for a few minutes, the next hotsync using BT required me to enter my passcodes again on both devices. But it seems to be working now.
  11. #11  
    I managed to get the Mac to get rid of the Serial connection in the network port configurations, but BlueTooth never shows up there. The pairing process works fine and it claims its ready to use the Treo with DUN, but i dont get that option..... ugh
  12. #12  
    Im getting closer. Everything is ready to go, but none of the modem scripts I have tried from the link above want to work. Has anyone gotten this working on a Mac using the D-Link adapter from a Cingular Treo 650? If so, which modem script are you using?
  13. #13  
    DUN is now enabled after the upgrade and when ON, the bluetooth logo on the screen changes to a little laptop. However, trying to connect is another story....One would think that the modem script for Cingular Treo 650 is the correct one to use in the bluetooth modem settings, but no, this returns a modem error everytime after connect to PPP server and it disconnects....go figure!
  14. #14  
    follow-up: also just noticed that now, even when turning DUN off, I'm unable to use my Jabra250 bluetooth headset although it's paired correctly. each time I try the window "connection in progress" flashes for a second or two on screen and then bluetooth goes back without activating the headset icon....what a bummer with these guys. have they ever been able to introduce something new to their customers without us having to play guinea pigs for their buggy stuff wasting endless time trying to figure out how this s@#% is supposed to work....!!!
  15. #15  
    I did manage to get DUN working on a mac, though it was my desktop so it isnt that useful. Whats even better is that it only worked once and refuses to work again. I can set everything up exactly the way the guy does it in those instructions i posted earlier but there is always a modem error. This is getting annoying.....

    jeb, where did you find a Treo 650 modem script?
  16. #16  
    the Treo 650 modem script is in my Library folder on the Powerbook and shows up on the pop-up menu with about a hundred others.....
  17. #17  
    Quote Originally Posted by jebworks
    the Treo 650 modem script is in my Library folder on the Powerbook and shows up on the pop-up menu with about a hundred others.....
    can you send it to me? I dont seem to have it. antel0pe at mac dot com (btw the '0' in antel0pe is a zero). Thanks!
  18. #18  
    sure can do, although I haven't been able to make the connection work, but it probably isn't a modem issue. if you get it working post how you did it....
  19. #19  
    I just got it working on Tiger/TiBook/DLink USB Dongle.

    I'm on Cingular "blue" (former AT&T business division). Used the generic GPRS CD1 modem script from All fields blank, no user name, no password, no phone number. PPP Options have unchecked echo and header compression.

    My Treo has last night's firmware update installed.

    Turned on DUN on the phone, then paired it with my PowerBook.

    I show up as being from the "" domain. I did a speed test. I'm getting a whopping 36k throughput. Better than nothing I suppose.

    Interestingly enough, the computer wakes the phone when establishing a bluetooth DUN connection. Once I got all the right bits installed, it worked without much trouble.

    Cingular "orange" customers will probably need to put something else in the setup. It seems to really be two separate networks, Cingular and the former AT&T sold under the Cingular name with completely different operating parameters.
  20. #20  
    I'm still trying to make this work without much luck. I'm on Cingular with an unlimited data plan. Have paired the Treo with the PB and it tells me that I'm now able to use GPRS bla bla bla....Have tried all kinds of settings from different posts and each one returns the same "could not negotiate a connection with the remote PPP server." error message.
    Same with:
    *99***1# or without
    CINGULAR1 as password or without
    in PPP settings with send PPP Echo Packets or without
    nothing works....Am at my wits end with what is supposed to be an easy to use feature....
Page 1 of 2 12 LastLast

Posting Permissions