Results 1 to 5 of 5
  1.    #1  
    A few days ago, just before going on a trip, I installed Chatter, to test it while I was away. The program works great, but ever since I came back, I've had a bunch of problems with hotsyncing. First, my Treo wouldn't hotsync at all, and every time I would try, Windows would report that there is a usb device that is not recognized, and the hotsync app on the Treo would stay on the Connecting... screen. I rebooted Windows, restarted the Hotsync Manager, tried a different usb port, still nothing. I then did a soft reset and was able to sync once. After that, syncing stopped working again.

    Since Chatter was the last program I loaded on the Treo, and hotsyncing was working perfectly before then ever since I got my Treo 650, I opened Chatter and looked through the options. When I unchecked "start chatter at reboot", shut down chatter and did a soft reset, I was able to sync. As soon as I started chatter again, though, syncing stopped working.

    This morning I did an OTA update to 1.0.7b21, but the problem persists. When I initiate the hotsync, Chatter shuts down, but hotsync doesn't go through. If I try again after chatter is shut down, it works, but as soon as I restart chatter, syncing breaks again.

    I'd greatly appreciate any help with this problem. I tried searching, and came across one thread with a similar issue, but the thread doesn't contain a solution.

    Here are my specs: Cingular Treo 650, running RAW software 1.13, firmaware 1.28, Windows XP Pro SP2, Chatter (now) 1.0.7b21. I have a few apps on the Treo, but syncing has worked perfectly with all of them, and apart from adding Chatter, I changed nothing on the Treo in well over a month. The other apps I have are SplashMoney and SplashID, Butler 3.12, Ledoff, and TreoAlarm. The usb ports on the laptop are not the issue, since they are working fine with all other devices I plug in.

    Thanks for any pointers,

    P.S. I would really prefer not to go the hard reset route, if possible. If I can't get this to work, what is the best way to cleanly and completely uninstall chatter and all its files? Thanks again.
  2. #2  
    I've never heard of a problem with hotsync'ing on any of these versions; I do it myself at least three dozen times a day. I really can't explain this...

  3.    #3  
    Hmmm, curious. Marc, how do I uninstall chatter completely? Let me try doing that first, just to make sure that it is Chatter that's actually cuasing the problem, and it's not some weird issue that just popped up at the same time I installed chatter. After that, I'll try figuring out if I can get it to work properly. It's a great program and I would really like to keep it.

    What all do I need to uninstall and delete? I have filez, so I can get to hidden databases.

    thanks again,
  4. #4  
    If you want to COMPLETELY wipe it, just use the launcher and delete Chatter, ChatterUtils, ChatterExg, and ChatterPOP3.

  5.    #5  
    Thanks, Marc. I'll let you know how things go with this. I am at work now, but I'll test syncing thoroughly when I get home. I'll let you know if Chatter has anything to do with this.

    Thanks again for your help,

Posting Permissions