Results 1 to 7 of 7
  1.    #1  
    I have the Palm Treo Bluetooth headset, and a Cingular/AT&T 650. Running 1.28/1.13-ROW. After a soft reset, the phone app is the first thing to run, and using ProfileCare, the radio is turned on automatically. I then immediatly try to make a phone call, and the phone does not connect to the bluetooth. I have had a heck of a time getting this to work. If I press the button on the headset for 2 seconds, it does the "auto redial", and I can also press the button to answer an incoming call.

    I also have a Dell /c internal bluetooth. Most of the time the phone is detected as just having the OBEX service...but several times the OBEX has disapperead, and replaced with the "Voice Gateway"...and the voice gateway actually works...Is the bluetooth really buggy, or is it due to the apps.

    I am listing my apps and versions to see if this might be a compaitibility issue.

    ZLauncher v5.30b Build 050615
    TAKEphONE 6.50 Build 78
    ProfileCare 2.09
    ScheduleCare 2.09

    Any one else have similar issues? Any suggestions?


  2. #2  
    If I understand what your problem is, I have the same issue. I use a SE HBH-65 with my 650 and Bluetooth does not work the same way as it did with previous phones I had.

    I notice that when I first turn my HBH-65 on, I hear a few beeps on the headset while it is syncing up to the 650. I see the Bluetooth icon on the 650 go to a blue symbol with a white background. If I try to make a call right off or even answer a call, it will not transfer the call to the headset.

    This has been very frustrating for me because I just want to Bluetooth to work. One thing I have noticed that seems to help the situation is if I wait until after the Bluetooth icon changes back to the white symbol with a Blue background, I can make a call and it will transfer to the headset about 95% of the time.

    It seems clugy to me but the workaround has kept me from throwing the thing across the room.
  3. meinken's Avatar
    214 Posts
    Global Posts
    218 Global Posts
    I have the Treo Wireless headset and a Sprint 1.12 650. My headset has picked up incomming calls and calls I've dialed are connected to the headset. I do not have any of the programs you've listed on my phone. But I've not tried it after a reset, either, because, I have very rarely needed to reset the phone.
  4.    #4  
    I have disabled PC, and TakePhone and then rebooted the system. After the reboot my outbound calls connected everytime, after a delay, but I cannot answer an incoming call. I am hesistant to think that PC or TakePhone are part of the problem.
  5. meinken's Avatar
    214 Posts
    Global Posts
    218 Global Posts
    for auto answer, have you checked Prefs/Handsfree and made sure autoanswer is not set to disable or after 1 or 2 rings. Mine is set to immediately.
  6.    #6  
    I have narrowed this down to the ProfileCare/ScheduleCare 2.0.9. WIth these disabled it works perfect. WIth PC disabled, and SC enabled, the autoanswer will work, but only after 3 rings. It will also auto-connect on outbound, but it is much slower than if SC is disabled.

    With PC enabled, it is very unreliable..sometimes BT connects, and other times it does not. I can get it to connect manually by pressing the button, but that too is not reliable, as sometimes it works after 1 press, and other times it takes a second. Problem is that often I end up pressing a second time, and then discover that the first one took...just delayed, so I hang up on the person...bummer.
  7. #7  
    Now my problem is fixed... I think. I updated my unlocked GSM 650 with the 1.31 firmware and my Bluetooth issues have disappeared.

    I tried a test call immediately after turning on the headset, which would have not transferred the call to the headset before, and it worked!

    I guess it will take more testing but it appears to be fixed.

Posting Permissions