Page 1 of 2 12 LastLast
Results 1 to 20 of 38
  1.    #1  
    Hello everyone, i was wondering if you guys could help me like a.s.a.p.

    I just downloaded the Palm Desktop Install on my laptop at work so i could be able to sync w/ my files here, etc... I downloaded the program and the icons are showing up on the desktop. However, when it asks you to do the initial hotsync it says "The connection between your handheld computer and the desktop could not be established. Please check your setup and try again."

    What is this saying? And what do i need to do in order to make this hot sync work???

  2. #2  
    Gently wiggle or re-insert the USB hot sync cable into the Treo? Some people have had this problem.

    Otherwise, are you using the same hot sync method both places? (USB, Bluetooth, Beam)
    Last edited by gtwo; 07/26/2005 at 10:24 AM.
  3.    #3  
    I've been using the USB method. What would i change under the setup options and how would i get there? This is really beginning to bug me b/c i'm trying to download the latest update for Sprint. (1.12)
  4. #4  
    On the Treo;
    Go to your PDA desktop
    select all
    select the HotSync Icon
    tap the hot sync title to get a series of setting options.

    However, if you were using a cable at home -- these settings should be correct.

    My Palm Desktop is on my home PC, so I cannot look for the settings to change there, but you should have a hotsync icon in the bottom right of your laptop screen to play with. (Bottom right of the line that the Start button is on)
  5. #5  
    Question: Did you download the Palm Desktop for the Treo 650? I understand that the version that comes on the CD with the Treo 650 has some specific Treo 650 related conduits that it puts into play. . . not sure if this could be part of the problem.
  6.    #6  
    Yes i downloaded the CD that comes with the Treo 650. This is my first time i've had trouble with this. And i'm not understanding why. I see the icon that you were referring to on my laptop in the bottom right hand corner. So what needs to be checked as far as the Local USB/Local/Modem/Network/, etc...

    Again i'm using the USB cord that goes into the USB slot on my laptop and the other end goes into my 650 and i have the charger inserted into that. My source for the internet is that i have an ethernet cable hooked in so in other works... LAN/Local Area Connection. WHAT IS THE PROBLEM???
  7. #7  
    Cable cradle should be checked on the Treo
    USB should be checked on the laptop

    Is this the same USB cable you used at home?
    Again, people have had problems with funky cables and the sensitivity of the connection slot on the Treo. Gently remove the cable from the Treo and re-insert it? Sometimes my PC beeps to recognize that a connection has been made. Does your laptop do this? When you re-insert the USB cable into the Treo, try just a tad bit of firmness.

    (tad bit? How many foot pounds of pressure is that? )
    Last edited by gtwo; 07/26/2005 at 11:03 AM.
  8.    #8  
    Ok so on the Treo... Cable cradle is checked.
    And Local USB is checked on my laptop.

    Yes this is the same USB cable that i've always used whether it be at home or at work.
    Now when you mentioned about the beep sound when i remove the cable from the Treo, it does make a beeping noise but the noise is coming from the actual Treo. It's the same noise that you hear when you plug your charger into the phone to charge it. It's that noise. So should i be hearing something else?

    When you told me to wiggle it around before, i actually held the cable in the Treo with a lil firmness and it still didn't recognize it. Said the same thing!
  9. #9  
    Unplug the USB cable from the Treo

    Soft Reset the Treo

    Reinsert the USB cable.

    I am now officially out of ideas. . . . please tell me this worked.

    Maybe not, unplug the charger from the Hot Sync cable. . .
    Reboot the laptop . . . .
    Last edited by gtwo; 07/26/2005 at 11:14 AM.
  10.    #10  
    So which do you suggest i try first? Unplug the charger and the then reboot the laptop or unplug the USB cable from the treo>soft reset>then reinsert the usb cable?
  11. #11  
    Lately, my hotsynch has been acting strangely too, and sometimes will not hotsynch. I do a couple of methods to tweak things. Either I unplug the supplied USB cord, and replug again and press the button. Or, I go to the main menu, and click on the Hotsynch application, and then tap on the center icon to start hotsynching. This method works half the time, but not always.
  12. #12  
    Quote Originally Posted by dhammond_man
    So which do you suggest i try first? Unplug the charger and the then reboot the laptop or unplug the USB cable from the treo>soft reset>then reinsert the usb cable?
    Reboot laptop, try that

    then try the unplug the charger scenario
  13. #13  
    if your using a laptop, go into hardware settings, USB ports and make sure the USB ports are not powering down to save batt life. My thinkpad was defaulted to powering down USB not in user reguardless of being connected to AC or not. The TREO apperently does not "wake up" the USB port.
    TO see if this is really the problem, reboot the machine, and try syncing imediately. If it works, then stops working after a few minutes, hours, days, then thats the issue.
  14.    #14  
    Casey_Cheung... I tried both of those methods and still no luck. Thanks for your advice though.

    Perry_Holden... I performed both ideas that you mentioned and still nothing. I have no idea of what's going on!!!

    acampa01... This could be it, however, i'm not sure. I'll have to try it. I also have an IBM Thinkpad so this could very well be it. The only things is once i rebooted it, as soon as the desktop screen came up and it finished loading everything upon startup i initiated the hot sync right then and it still didn't work. But again i'll definitely try it and let you know.
  15. #15  
    I'm out of ideas d-man. Good Luck.
  16.    #16  
    acampa01... How do i actually get into this setting of the hardware settings>usb ports in order to change those option(s) as far as it saving the battery power? Let me know. I can't seem to find it.

  17. #17  
    Tell you what I tried, often, and it worked. I took an un-used toothbrush, gently brushed away debris from the bottom sensors and squeezed into the whole as well. I really hate syncing with the damn hot sync manager.
    End of Line.
  18.    #18  
    lol... thanks pbzvariety I'm about to have that same feeling!
  19. Aaron C's Avatar
    171 Posts
    Global Posts
    174 Global Posts
    right click my computer, chose properties. GO to the hardware tab. choose the device manager button. Slide down to the usb section and open the properties of each or the entrier. One of them has a power tab or button. I dont have the unit in front of me and cant remember any more...hope this helps.
  20. #20  
    My ability to hotsync has deteriorated gradually to the point of being unable to sync at all. First with the plain cable ,then also with the cradle. What bluetooth sync devices work with the 650? I dont understand why Palmone has not addressed this issue-there are tons of 650 users with sync issues!!
Page 1 of 2 12 LastLast

Posting Permissions