Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. #21  
    It's total CRAP to have to wiggle, push, reset, toothbrush, paperclip contacts to get a $600 phone to work.
  2.    #22  
    Aaron_C.... Thanks for attempting to show me how to do this however, i had no luck finding the "power" thing you were referring to. I guess when you get home or have the ability to check it out for me, please do so and let me know.

    And yes this is a boat load of crap!!! Is there anyway that we can solve this? Maybe to go to Sprint and tell them about it? So they can hopefully fix it or provide another cable. I can't even download the new 1.12 update for Sprint so i can stop my post call delays, etc... Also with the 1.12 update, doesn't it work flawlessly with the Acura 05TL? Because i remember someone posting saying that after that update it worked fine. Or was it the 1.08?
  3.    #23  
    Does anyone else have any suggestions to fix this? For the ones that are having the problems with syncing, how did you fix it?
  4. #24  
    Sometimes I have problems syncing at work with my IBM Thinkpad also. My Hot Sync cable is one of four in the USB hub plugged into my docking station. This is what I have resorted to.

    First, I changed Palm Desktop setting to always start HotSync manually. In Palm Desktop: HotSync menu > Setup... > and then select "Manual" in the HotSync Manager section of the General tab. I usually open Palm Desktop first. Then:

    1. I manually start HotSync Manager. From Windows dekstop, Start > Programs > palmOne > HotSync Manager. I wait until the HotSync icon shows up in the system tray. Then I press the HotSync button.

    2. If the HotSync Progress window doesn't pop up right away, I hit cancel on the Treo before the dreaded "The connection between your handheld computer and the desktop could not be established. Please check your setup and try again." comes on. I close HotSync Manager (right-click on icon in system tray, select Exit). Then I try restarting HotSync Manager and then syncing again (Step 1). |Restarting HotSync Manager is one of the suggestions for this problem from the Palm web site.|

    3. If the HotSync Progress window still doesn't pop up right away, I hit cancel on the Treo again. I close HotSync Manager again. Then, I unplug my USB cable and count to 10 slowly. I plug it back in, restart HotSync Manager, and try to sync again (Step 1).

    This usually does it. If not, I just pray that I don't have to do a hard reset until I try syncing again (either later that afternoon or the next morning)--and it eventually works. Sometimes, after I open Palm Desktop, I start with Step 3 with unplugging and replugging cable before opening HotSync Manager. Sometimes it works, sometimes it doesn't.

    This whole routine sucks, but I'm glad to have figured out a way to sync on my work computer. I have no idea why this works for me but it does. Maybe related to what acampa01 said with the USB port power thing....

    From Visor (with Digital Link module) to Treo 300 to Treo 650, baby!

    PS: Wow! My first post! All the info on here has been so great and up-to-the-minute that I usually find the answers that I need before having to post anything. Sorry if too long.
  5. #25  
    I forgot to mention... once it finally syncs, I don't have to do the whole routine to sync for the rest of the day (well, unless I restart for some reason). Once I get a successful sync, just pressing the HotSync button works, no problem. --P.
  6. #26  
    I gave up on the cable a while back and bought a bluetooth adapter for my laptop. Now I can sync with no cables, and it is a lot more reliable. I just bought the cheapo USB bluetooth adapter that Wal-Mart carries, and it works great. I use it for DUN, too, when I need an internet connection for my laptop away from home.
  7. #27  
    Quote Originally Posted by pbzvariety
    Tell you what I tried, often, and it worked. I took an un-used toothbrush, gently brushed away debris from the bottom sensors and squeezed into the whole as well. I really hate syncing with the damn hot sync manager.
    Hi. Thank You very much. You helped me so much, I almost freaked out because I didn't know what else to do. And this advice works just fine.
  8. #28  
    I had huge problems. I thought the USB connection was bad. I checked and rechecked my connections. I spent a huge amount of time. Then I checked in the hot sync manager both "Local USB" and "local" and the problem was solved. Hope this helps someone else.
  9. #29  
    I have had the same sync issues since loading a new version of Quickbooks, version 2005.....I am thinking, along with the computer guy in my office, that in loading the Quickbooks program, it may have either deleted or updated certain Windows files which is causing a problem in being able to hotsync. I have tried all methods and have failed to solve the problem.

    I am getting a new computer this weekend for the office. We are going to load all programs first, and then reload the programs that came along with the CD with the 650. I will update everyone once this is done as to my ability to sync.

    Boy, does this suck!
  10. #30  
    Well, I found this thread because I'm here trying to solve a hot sync problem myself.

    I have had ZERO problems from day one up until ~3 weeks ago or so. All of a sudden when clicking the button on the supplied hot sync cord the unit failed to initiate the HotSync Manager.

    I am using a laptop and have deleted and reinstalled the drivers for my PCI to USB Open Host Controller drivers. This worked for one hot sync.....

    I have also gone into the Connection menu on the Treo 650 and verified that the "Cradle/Cable" connection was correct. After clicking "Edit", changing nothing, then "OK" I got it to sync once more. But it's still doing the same

    I have been fighting this long enough. I even cannot get it to sync via Infrared and this has worked flawlessly in the past. The computer recognizes the device nearby and when I click the hot sync button it still won't work.

  11. #31  
    if all settings and connection is not successs,,, try this Make sure to download the updated USB drivers for windows...
    If using XP
    If Using 2k
    if using ME

    This should work...
  12. #32  
    I have hot sync issues quite often. Sometimes, I have to restart my computer, sometimes I have to really push the phone into the cradle. Still dont know the problem. if you have bluetooth, you can just hotsync with bluetooth( but its way slower)
  13. #33  
    I suddenly had a problem hotsyncing my Treo 600 with my Dell Desktop when it had been working fine. Suddenly I started getting an error stating USB device not recognized. One of the threads on this forum stated it might be the cable (charge and USB cable combined). Later, I tried switching out the cable and the problem went away. This is the second cable that crapped out on me. What is it about these USB cables that cause the high failure rate?
  14. #34  
    I have just started to have problems used to work fine. I have a cable, plug it in and press the button. sometimes it starts to work, but most of the time not. Another odd quirk, while the cable still plugged in, phone is turned on but it is idle(screen off) the screen comes to life with the hotsync icon on it, this goes on and off. Anyone seen this?
  15. #35  
    Here's the latest solution for myself that seems to work pretty well so far:

    I go to the Phone application, and create a sort of speed dial for hotsynching. Instead of dialing a phone number, I've assigned the "h" key to do hotsynching, whereby the hotsynch window shows up, and I then press the box to start hotsynching.

    When I want to hotsynch now, I press the green phone button, then press the "h" key for about 2 seconds long, then hit the box when the hotsynch application shows up.

    I know the above sounds like a bit of a pain in the @ss, but it seems to be working okay for me for awhile now.
  16. DukeinOK's Avatar
    12 Posts
    Global Posts
    15 Global Posts
    I posted the message below elsewhere, but this string seems helpful.

    I plan on downloading (oh no!) the usb drivers that ziria dlai recommended ( But still, I'm worried because the stupid desktop doesn't even open (get message that "desktop couldn't open phonebook", then just closes the desktop app even before it fully loads ups. When I hotsynch (so I guess I don't need the new usb drivers, huh?), the system crashes...yes, my whole computer crashes, not my Treo 300! well, here's how it all started:

    "My Treo 300 was wiped clean in an earlier attempt to hotsynch. Don't know why, but when I tried to hotsynch, I got the dreaded bluescreen on my new computer running Windows XP.
    1. The Treo's battery was fully charged, and I had to use a different bus cable just to get the computer to recognize the hardware.
    2. So next, I downloaded the new palm desktop with new drivers (Since I couldn't hotsynch, I could not transfer data from the computer to the handheld).
    3. After downloading the new desktop version, now the desktop doesn't open at all!
    4. Therefore, my Treo 300 handheld is clean of data, and I can't go to my desktop to retrieve data, either.
    5. What went wrong?
    6. Can I still get my data from the computer, or did the new desktop version overwrite the existing data?
    7. I went to system recover on my new Dell computer to a date prior to downloading the new desktop, still no success in opening the treo desk top at all."
  17. #37  
    I have had the same problems. My computer/phone do not synch at all. I've gone so far as to try a reformat and synch on a clean install, which worked on the first synch attempt and has not since.

    How likely is this a problem with all Treo 650s vs. a select few of them? Would getting a new phone help? I could go BlueTooth, but it seems silly to have to do this for a phone that should work fine for USB. Can you do firmware upgrades over BlueTooth?
  18. #38  
    Mind you, I have not done this, but I know it will work. The first thing that you need to do is get yourself a relatively inexpensive SD card reader. Plug that into one of the USB ports and insert your SD card.

    Then, download the firmware update to your local drive, and then copy it to your SD card.

    Then, insert your SD card into your Treo your upgrade from the SD card.

    In an earlier post, I suggested that a Windows file may have become corrupted as a result of an unrelated software program on your desktop. I have not yet gotten my new computer, but will do so prior to Labor Day.

    Hopefully, this will solve my Hotsync issues. If not, I was told by a local Cingular store that I have one year from date of purchase to replace the Treo with a new one. I will do this.

    I have done all that I can to solve the hotsync issue. The local Cingular store told me that the two most common complaints from their customers are.....inability to Hotsync and random resets.

    I truly wish that someone from Palm would monitor this site to view all of the hotsync complaints. They have to know that there are problems. Unfortunately, I believe that many hotsync issues have varied sources of problems, and there is no one general fix that will fix the problem.

    It's called a COMPUTER, folks!
Page 2 of 2 FirstFirst 12

Posting Permissions