Results 1 to 4 of 4
  1.    #1  
    hey everyone,
    ive been upgrading to chattermail over the last week and have been having SMTP issues. The error message it responds with is the "Auth Login" after it tries to dial into the verizon network. Im a first time treo user, but find this sync problem really damned frustrating. Ive tried with SSL enabled, not enabled ect. nothing works. Versamail works fine, but in chatter I can only recieve mail and not send.

    While i typed this I tried to synch the treo and reinstall chattermail. Now when I go to check mail it tells me its not installed AHHHHHHHHHHHHHH!!!!!!
  2. #2  
    Did ya try emailing Marc? He's awesome with support bro -
    Cingular 680
  3.    #3  
    yeah ive been in contact with Mark a few times. He's been very good, I was just hoping for some additional support. Thanks though.
  4. #4  
    First off, i would do a reset, and then try to re-sync. Chatter can sometimes hang up if you don't shutdown first, then install new files or upgrade, and then reset the phone.

    As for you problem with Verizon...i can't imagine why, if your settings are identical to versamail, one would work and other wouldn't. That is something Mark may have to help with.

Posting Permissions