Results 1 to 5 of 5
  1.    #1  
    I travel a lot so got an Unlocked GSM so I could switch out SIM cards wherever I go. I did it twice with no problems.

    However, the third time was with a Cincinnati Bell SIM card and my phone worked fine until I hotsync'd it. After that, now my phone can't detect any networks with any of my cards. When I try to turn the phone on it trys to detect a network. It seems to be unable to and then restarts immediately everytime.

    Someone said I may have some bad software on here. I haven't had it that long and haven't done that many third party downloads.

    Any help?

    Last edited by JMLeez808; 07/20/2005 at 06:19 PM.
  2.    #2  
    No one has expereinced this before? I did a search but haven't found anything.

    I can't even use my phone anymore cuz of this problem.

    Any suggestions?
  3.    #3  
    Sorry I guess its called a "soft reset" and not a reboot.

    Anyhow it keeps happening everytime I try to turn the phone on. All I have is a $600 PDA...So sad.
  4. #4  
    I don't have a 650, but I hope this helps.

    I've read about other users needing to put a piece of tape behind the SIM card because the card was too loose in the slot.

    Do a search and you can see more about the problems they had and how they solved them.
  5. #5  
    This is just a stab in the dark, but in the "custom" settings in the hot sync manager there is a "service template" sync option....which you can turn on or off....check to see what your setting is and change it and sync again....

    ...or maybe the carrier profiles files on your Treo got corrupted...I know you can safely delete the second of both the network profiles and the carrier profiles safely.....

    again, I'm just guessing....

Posting Permissions