Results 1 to 15 of 15
  1.    #1  
    I installed a few new shareware programs on my T650 and then deleted them. In the process, my SD card is now write protected! One program lists the card that way, most other programs show that I do not have a card inserted. I have tried removing the card and doing a soft reset, to no avail. I cannot even format it as it does not show as being inserted. Help!
  2. #2  
    Did you try sliding the little tab on your card to see if it would unlock it?
  3.    #3  
    Hadn't thought of that. It was in the unlocked position. I tried putting the card in with the tab in the locked and unlocked position, still get "no card inserted".
    I took another look at the last progs and I think it may have been PAR (Personal Audio Recorder) as it is the only one with support for SD cards. Anybody have any ideas?
  4. #4  
    well if the card is a consumer and not a commercial(Pre-installed 3rd party software,these cards come sometimes not always writable,just readable) one, you should be able to write to it with no problem,so there's difinitely something wrong. one thing to try would be to try another card(if you have one) and see if you can copy,if you can then one of three things could wrong:
    1. your card is faulty
    2. there may be a hack/program/app conflicting with the phone/card operation.
    3. if you did already then good,but if not then format the card because even if a card works , this will decrease the chance of the card getting corrupt later on.
    if all else fails then do a hard reset and make sure the card is clean that way if it still doesn't work you know for sure the card is defective.....let me know what happens!!
    !! uNo.....DoS.....tReO!!
  5. #5  
    I failed to mention that you could also try playing with the lock/unlock tab ,try to toggle it up and down a few times and see if that works also,i had a faulty card one time that would copied intermittenly because of a faulty tab....try that also
    !! uNo.....DoS.....tReO!!
  6. #6  
    Try another card. If it doesn't work, I would backup, hard reset, restore. If that doesn't work, then hard reset and reinstall applications and data one by one.
  7.    #7  
    I have tried the lock/unlock tab with no change. I tried to format the card, but none of the software sees the card. That is, the format software says that there is no card inserted. I do not have a second card, but I thought about taking the card and putting it into someone else's T650. There are a few people here at work that have T650's, but if that damaged their phones, it might hurt my career (Treo owners are all Mgrs and VP's) I thought of doing a hard reset, then loading third party software back on, but will that also reset the card? and should I leave the card in when I do the hard reset?
  8. #8  
    Quote Originally Posted by WillyGM
    I thought of doing a hard reset, then loading third party software back on, but will that also reset the card? and should I leave the card in when I do the hard reset?
    no it will not reset the card. if you try using an app that uses a reg. code on the card after a hard reset, it will show as unregistered not because of the card< but because all that info is in your saved and unsaved preference files, once you do a restore then everything will be doesnt matter if you take the card out during a hard reset because that operation has only to do with the phone< so you'll be ok.....!!
  9.    #9  
    OK - here is what I've done:
    I did a hard reset, then did a resynch. Result = "no card found"
    Then I renamed the C:\palmone\username\backup folder to ....\Temp-backup,
    then I did another hard reset and then resynch. Result = "no card found"
    Am I to assume the SD card is defective?
    Is there a utility I can try to salvage this card, if possible?
  10. #10  
    You don't have an SD card reader for your laptop/computer? You could try and test it on there. (Even a digital camera might work)
  11.    #11  
    I took the phone (and card) to Sprint this afternoon. Short story - I got a new phone. The tech said he was 99% sure my problems were from adding third party software. BTW - after all my worries about my card, my phone started vibrating at weird times and when my screen was blank, I could push the red button and it would take 3 to 4 presses before the screen came back. He did check my SD card and it is dead. I suggested that the card went out and took the phone. He disagreed - said the card went out and the phone died because of third part s/w.
  12. #12  
    My SD card is write protected?

    This is not a question.
  13.    #13  
    You are an English teacher?
  14. #14  
    willy - what apps have you installed most recently? I had a similar problem & never really found the cause.
  15.    #15  
    Card Export
    Power Run
    Uninstall Mgr
    Hand Zipper
    Card Backup
    Adobe for Palm
    Docs to Go
    Flight Status
    Directory Asst

    I had all the current versions and was getting ready to register most. I will rethink the use of all these.

Posting Permissions