Page 7 of 7 FirstFirst ... 234567
Results 121 to 129 of 129
  1. #121  
    I installed the new update and have had no problems. I also have not seen a change in performance.
  2. #122  
    Please keep the updates coming guys/gals. I'm sure there are alot of "lurkers" out there wondering whether or not to take the plunge!

    I'm wondering if there are any compelling reasons to update to this if your not having any major phone reception problems currently?
  3. #123  
    I just got a replacement phone and it had 1.01.I hadn't upgraded my old Verizon phone but since I got the new one, I did before I re-installed things. So I can't really say if it helped anything because it is a different phone. But, the two phones function exactly the same and if I still had my older phone, I would not upgrade unless I was doing a hard reset and re-installing things.

    Actually, I remember when I first did the update, I did a restore from my computer. I found that there were resets and weird behaviors. Finally I re-installed from scratch and it is working well.
  4. KenwoodPI's Avatar
    8 Posts
    Global Posts
    12 Global Posts
    #124 that a large majority on those that surf this board have done it really worth the hassle to update the firmware? I see lots of problems with the upgrade and then people regretting it after the fact.

  5. PSM
    PSM is offline
    PSM's Avatar
    259 Posts
    Global Posts
    340 Global Posts
    Quote Originally Posted by Kenwood that a large majority on those that surf this board have done it really worth the hassle to update the firmware? I see lots of problems with the upgrade and then people regretting it after the fact.

    I for one don't regret it. I didn't notice huge improvements, but I didn't have any bad effects either. It was a little hard to tell right away, because at the time I was living and working in an area where I had between 0-1 bar of coverage most of the time, and couldn't make calls anyway. But it did seem just a tiny bit better (small enough that it could be my imagination), and I didn't have any issues with the battery life (that may have gotten better too).

    It was hard to see the benefits, but I can happily report that nothing got worse. However, they say if you don't need the fix it's better to not take the risk of something going wrong with the update. But I need to be on the bleeding edge, so I never take that advice!
  6. #126  
    Well, I just installed the verizon 1.04 update after weeks of waiting. I was pretty pleased w/ the operation of my treo so I was waiting to see if any bugs popped up w/ the update. The only issues I hoped to fix by running this update, were possibly a inprovement in sound quality and the annoying issue where the phone takes multiple power button presses to wake up when bluetooth is enabled. Well, after I ran the firmware update, there are several aspects of the sound that aren't working right. the keypad beep when navigating w/ the 5way or tapping on the screen is gone, however the loud BEEP that happens when you tap on an area of the screen you shouldnt, is still there. Changing the system volumes doesn't fix this at all. Also, the startup and shutdown 'jingle' when you turn the radio (phone) off or on, went away, and the beep when you insert and remove a card is gone. as far as I can tell the rest of the sounds work. I performed a hard reset (to determine if it's a software issue) and even before syncing to reload all my applications, the sounds were still missing. The bluetooth power on issue wasn't fixed for me by this firmware update.

    oh wow.. as I was typing this message and playing with my phone, I see what part of the problem is. I can't make a call and hear audio through the earpiece on the phone. and, theres no speakerphone button present either when I place a call. I can only use a bluetooth headset or regular headset. I guess this could be a software issue if the speaker phone button isn't present... however, the fact that I can hear the keypad beeps when I plug the headset in make me think maybe its a hardware issue.. either a broken speaker, or more likely the headset jack itself is broken. I believe there's a switch built in that tells the phone to kill the internal speaker and send the audio output to the headset when you plug it in. I guess this would explain the disappearance of the speakerphone button too. Yeah, I think that must be what the cause is... I'll play with it some more and it looks like i'll probably be sending this back under warranty. Even though I think I solved my own problem, I'll leave this post unedited so everyone can appreciate the thought process and frustration I just went through while I was writing this :-)
  7. #127  
    i'm still on 1.03. i never updated.

    my theory is - "if it ain't broke..."

    good luck.
  8. #128  
    haha.. thats exactly what I thought.... I hadn't had any of the major issues that other people had experienced other than the power button lag when the bluetooth is enabled.. So I finally decided to take the plunge with hopes to fix that issue.

    on another note, I did manage to get the internal speaker working again... I plugged and unplugged the headset 20 or 30 times and apparently the switch inside the jack became 'unstuck'... so that means it was just a coincidence and not related to the firmware upgrade..... although the reason I plugged in my regular headset in the first place was because I hadn't paired my bluetooth headset w/ the phone after the upgrade.

    I'll be calling verizon tomorrow to see what my warranty replacement options are... although I have a feeling they're going to leave me w/o a treo for several weeks while they're 'fixing' it.
  9. #129  
    you could also take it to the store and have them reflash the ROM or just try to reflash it yourself.

    good luck and let us know how you make out.
Page 7 of 7 FirstFirst ... 234567

Posting Permissions