Results 1 to 2 of 2
  1.    #1  
    I've had my 600 for a year. And, I've never been able to hotsync it! I tackled the issue again recently since I noticed a new version of the desktop software online. When I tried to install this one, at least I got a New error. Now it gets to about 94% complete, then it says "There were errors installing the software. Please try installing again." I did. 5 times. Still the same problem. I restarted. Same problem. I deleted what it _did_ install. And, I tried reinstalling. Same problem. Most of the files and folders seem to be there. (The "Palm" folder in my applications folder, etc.) But, the Hotsync app shows that it's zero k.
    phil -
    <a href=""></a>
    illustration & Graphic Design
  2. #2  
    Go to the PalmOne web site and check their knowledgebase under Mac Install problems.
    In my case I had to re-install it 6 times before it stuck. There are also odd permission issues (and a script at PalmOne) among other things.
    Their pretty weak on real mac programmers.

Posting Permissions