Results 1 to 11 of 11
  1.    #1  
    Hi, this problem just occured out of nowhere. I've been using my treo for a few months now without muc problems. However, this morning when i tried to call someone there was absolutely no sound coming from the other person on the phone. the person also could not hear me speak to him. i tried doing the same with my bluetooth headset but i hear just one ring on it and then nothing. i've also tried playing MP3s and video files but no luck. However, when someone calls me i can hear the ring tone normally so im guessing the speaker isnt busted.
    i've also tried to do a reset using that small switch next to the battery..
    any idea whats going on?

    Thanks in advance for any help
  2. #2  
    Possibly the little switch up top is set to mute?
  3. #3  
    Could be a failed headset jack. Mine failed a few weeks ago. Try calling with a headset.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  4.    #4  
    Quote Originally Posted by paulhoop
    Possibly the little switch up top is set to mute?
    its the first thing i checked. i've tried calling with a headset and it works. did you get urs fixed sweider? if so, can you let me know how please

    paul, i can hear the ringtones when i try to call the treo (without the headset in of course)

    Thanks for your suggestoins guys
    Last edited by guru4us; 07/18/2005 at 06:35 PM.
  5. philmair's Avatar
    48 Posts
    Global Posts
    113 Global Posts
    Exactly the same thing has happend to me. No sound on the earpiece and the mike doen't pick anything up. Using headphones is OK. Bluetooth handsfree doesn't work either. I can get it to beep with system / alarm sounds so the speaker isn't bust. An interesting thing though ... when on a call I used to get the 'hang up' icon on the screen, and next to it I got the 'speakerphone' icon. The speakerphone icon no longer gets displayed. I am convinced it is a software issue - the Treo has simply 'forgotten' it has a speaker!
  6. #6  
    Your headset jack has failed, leaving your Treo thinking that a headset is always plugged in. Get your Treo replaced. I've had two replaced already for exactly the same problem.

    Handspring Prism ---> PalmOne Treo650
  7. philmair's Avatar
    48 Posts
    Global Posts
    113 Global Posts
    Yep - that makes sense! Thanks.
  8. #8  
    I just had the same issue... I used a headset, and then afterwards the phone speaker and microphone wouldn't work. I did a warm reset, followed by a soft reset, and it started working again.
  9. #9  
    I had to get my Treo replaced due to a fault jack. CIngular sent me an advanced replacement for an extra $8 to cover 1-day shipping.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  10. z3bum's Avatar
    717 Posts
    Global Posts
    723 Global Posts
    Heh, my Treo 650 started doing this recently. I just blew some air into the headset jack and poked a twisty tie in there gently. Presto, it is working fine again.
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  11. #11  
    For the record, I always do a soft reset, then a hard reset, whenever I have ANY problems with my Treo. So I did both of those things. I also did the compressed air thing. None of those options worked, so I returned my Treo. I would always suggest following these procedures before exchanging.....but if it don't work, it don't work, and I'm not paying $600 for a broken phone!
    Handspring Prism ---> PalmOne Treo650

Posting Permissions