Results 1 to 3 of 3
  1.    #1  
    My unlocked treo was getting t-mobile just fine the first day I had it but starting last night it says "no service -- SOS only." Ihave tried to manually connect (it says Cingular and T-Mobile are available networks), but perhaps I'm not doing that right -- I choose t-mobile and say to do it "automatically." Do I need to pick one of the search band combinations (900/1800 or 850/1900?) And if so, which one?
    I realize this sounds terribly dumb but I don't know if I can screw something up by picking the wrong one. On the other hand, since it is so dumb, hopefully a lot of people will know the simple answer here and I'll be on my way soon Thanks.
    edited to add: since it tells me the network I have selected is not available, I tried selecting Cingular instead. That's one's "not available" too, so I assume the problem is with my phone settings at this point. Help.
  2. #2  
    Have you called tmobile and activated the phone? If the phone is already activated on tmobile, I would call tmobile and trouble shoot.
  3.    #3  
    Hi, thanks. Eventually I just held my nose and picked the 2 manual search band combinations and the second one (850/1900) worked. But now I see that my kids plain ol' Nokia cell phones aren't working today on t-mobile either and neither are their friends'. So something tossed us all off and happily it must not be a new treo problem. Bad timing though.

Posting Permissions