Results 1 to 3 of 3
  1.    #1  
    For some reason I keep getting the following in the HotSync log when I hotsync my Treo 650 with my PC:
    HotSync operation started for on 07/14/05 23:52:51

    OK Quick Install
    OK Adobe Reader
    OK Media
    OK Documents To Go
    Calendar synchronization failed

    Contacts synchronization failed

    Tasks synchronization failed

    OK Memos
    -- Backing up psysLaunchDB to C:\Program Files\palmOne\KaplanJ\Backup\psysLaunchDB.PDB
    -- Backing up Graffiti ShortCuts to C:\Program Files\palmOne\KaplanJ\Backup\Graffiti_ShortCuts_.PRC
    -- Backing up Saved Preferences to C:\Program Files\palmOne\KaplanJ\Backup\Saved_Preferences.PRC
    OK Backup

    HotSync operation completed on 07/14/05 23:53:33

    Anyone know what could be causing this? I can't find anything online about this error - have tried a Soft Reset, and changing various sync settings with no change. I use Palm Desktop, and this has worked in the past...Could Verizon's Wireless Sync software be interfering? If so, how can I fix this? Thanks.
  2. #2  
    I literally was doing this 5 minutes ago:
  3. #3  
    Total stab in the dark:

    try: system> prefs> network> disconnect

    just to see if something is still thinking it's connected to the network and thus preventing a new connection . . . if you are doing the wireless. . .

Posting Permissions