Results 1 to 10 of 10
  1.    #1  
    I just got anew Treo 650 on Sprint. I took it home, installed Palm Desktop, hooked up the USB cable and hit the hotsync button. on my PC popped up a 'found new hardware' screen and i hit cancel or no, or something like that to get rid of it and then.... nothing. The hotsync never finished (i got a timeout message on my treo) and now all that happens when i try and hotsync is it times out! I've been reading all day and I can't find anything that works. It does not show up in my device manager, I've installed and uninstalled an re-installed Palm Desktop multiple times, I tried USBRegClean from palm and that didnt help. I don't know what to do, I'm at my wits end. Help!
  2. #2  
    Umm...reinstall Windows. That usually works
  3. #3  
    During installation of the Palm software on you computer, it prompts you to connect your phone to the hotsync cable and perform a hotsync. Right after, your PC will try to recognize the device and will install the driver from the Palm software. If this process is not done then you cannot do a hotsync.

    When you perform a hotsync, does the hotsync window show up on your PC?
  4.    #4  

    the hotsync window does not show up when i initiate a hotsync.

    ok, so pretty much I guess I told it not to install the driver so now it isnt looking for it at all. I thought uninstalling the software and re-installing it would reset the option that i chose not to install the drivers but it hasn't. So I guess my question would be how do i get it to prompt me again, preferrably without having to re-install Windows?
  5. #5  
    you may have to go to device manager and look to see if the PDA is showing there and tell windows to re-search for drivers for the device. Usually under device manager it shows up with a yellow question mark as device not found.
  6.    #6  

    I have tried this and it is nowhere to be found in my device manager. I have tried this while it was not connected and also while it was attempting to connect and it does not show up.
  7. #7  
    Since nothing works so far and the next thing you might try is a windows reinstallation, why don't you try a soft reset or even a hard reset of your treo before synching again.
  8. #8  
    Quote Originally Posted by onyxfrog
    ...on my PC popped up a 'found new hardware' screen and i hit cancel or no, or something like that to get rid of it and then.... nothing.
    My question is: Why did you cancel the "Found New Hardware" wizard to begin with??? How can you sync your device if you don't install the drivers for it???

  9. #9  
    This may seem obvious, but did you try restarting Windows? If that doesn't work, then try running the Add Hardware Wizard while the Treo is plugged in.
  10. #10  
    You can also go to the HotSynch page on the Palm Site which has a utility that will clear your registry file for the program. When my Tungsten E refused to hot synch I had to clear the registry file and reinstall the desktop software and then all worked again.

Posting Permissions