I am using WebPro 3.5, everything works fine so far, but when I try to login in a password protected web page such as http://www.xxblablaxx.com/members (example), the form for Username and Password showed up, but web server won't recoginize the input. As in IE, usually you have 3 trials before a 401 error. But with WebPro you can try many times until you hit Cancel. I would also like to clarify that this doesn't happend with a web based login, such as Gmail.com, only happens with a pop-up login window.

So here is the Problem Summary:
Unable to login to a password protected web page using WebPro 3.5

(Although I was able to login once, but afterward it never worked, therefore I know it's the software settings)

Software used:
WebPro 3.5
Softick PPP 2.21
Connected by Bluetooth

Solutions tried:
Using USB cable instead of Bluetooth (failed)
Change "Flow control" from automatic to on (failed)
"Enable JavaScript and Cookie" (failed)
Disable Proxy (failed)
Normal view, Handheld view, and Mini View (all failed)

Does anyone have more suggestions? Thank you very much in advance.