Results 1 to 2 of 2
  1.    #1  
    I bought a "generic" 2GB from eXpansys in the UK. When I try and format the card in my treo it says "format failed". The card seemed to work before I tried to format it and it still seems to work even though the phone is telling me the format failed. If there is anything on the card the attempted format seems to wipe it (which would be fine if the format completed but it doesn't).

    I have mounted the card using card export II and I can format it from my PC that way. I tried formating with the treo after the PC format and it still didn't work.

    I am not sure if I have a problem with the card or not :-( I am sure that I managed to format my existing 1GB card fine on the first try so I would have thought the treo was OK?

    Any suggestions?
  2. #2  
    Try this: After formatting with Card Export format it with your Treo. The first time will somewhat allow you (but the treo will still not recognize it) the 2nd time will give you a "format failed" error. Ignore this. Use Card export to transfer several files into the card then use Card Info to check if the files copied and if your new card is now recognizable.

Posting Permissions