Results 1 to 6 of 6
  1.    #1  
    I can't get into my voicemail. When I click on voicemail or hold down 1, I get "Network Error" message" , "the network could not complete your call".

    I called Cingular twice for help ..and they couldn't figure out the problems. Any ideas or help? Thanks.
  2. #2  
    There are voicemail upgrades going on for Cingular customers in some of the (I think) southern markets. I can't remember the specifics of the email but it did state some customers may lose data and/or voicemail may not be available for a period of time.
  3.    #3  
    I've tried that..still doesn't help.
  4. #4  
    Tried what?
  5. #5  
    Ask them to remove and then add the voicemail feature back on your account. It worked for me.
  6. #6  
    have you tried calling your voicemail number directly?
    if that works, it isn't the network/carrier.

    it may be an issue with the number stored in you vm setting on your phone.
    mac osx user new beetle pilot powerbook operator smartphone communicator

    vzw.kyo6035 > vzw.kyo7135 > vzw.treo600 > sprint.treo650

Posting Permissions