Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Hi Folks,
    I recently upgraded from the Treo 600 to the 650 and generally happy with the decision. However, I'm currently having issues with synching. The device was initially setup on my work desktop machine and synching fine. I took it home at the weekend and got it synching with my home pc via both Bluetooth and the USB cable synch.

    Now it's Monday, I've reconnected it to my work PC and I'm getting this error whenever I try to synch from the Treo:

    "Unable to initiate HotSynch operation because the port is in use by another application"

    I've done a few searches, tried resets on both the pc and Treo, turned BT on and off, and looked for conflicts in device manager but nothing seems to be amiss.

    Would really appreciate any guidance.
  2. kiva's Avatar
    3 Posts
    exact same problem here. VZW replaced the treo, thinking that was the issue, but i have the same issue. What machine are you trying to sync it to?

    My impression is that the BT implementation on the Treo 650 absolutely sucks. I can't get a headset to work properly either...I really like the phone, but not being able to reliably sync via bluetooth is a joke...

  3.    #3  
    I'm trying to synch it to my Work PC (Dell GX240). I'm not even sure if the Treo is 'seeing' the PC as nothing appears on the PC and the error comes up on the Treo very quickly after I start to synch.

    Anyone out there got a suggestion ?
  4.    #4  
    There's nothing in the Hotsynch log to indicate that it connected to the Work PC.
    Could it be that the Treo doesn't recognize my work pc after being connected to my home pc ?

  5. #5  
    You're using a cable or bluetooth? What port is your hotsynch manager software set to use? What is the setting on the Treo hotsynch app?

    If you can clarify your situation, someone here might be able to help...
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  6. #6  
    What I have found is that either cable-based Hotsync works or BT-Hotsync works.. but never together. I have three PC's that hotsync to one 650... for a long time I could only make this work with the cable. Recently I "rebuilt" the 650 due to corruption from the Sprint 1.12 upgrade and managed to get the BT sync working like a champ on all three machines. Unfortunately, now cable sync fails when I need it for things like PDANet and PDAReach. I suspect the problem is that BT assumes control over certain COM's (4,5,8 in my case) that conflict the cable Hotsync assumptions (4). Any wizards out there with an answer/solution ?
  7. vjdup's Avatar
    130 Posts
    Global Posts
    239 Global Posts
    What I have to do almost every time now is remove the hotsynch connection then re-build it (on the TREO) . Sometimes go to Device Manager and disable then re-enable the usb port. Ive also had to initialize hotsynch from the touchscreen icon rather than the button on the cable.
  8.    #8  
    I had to do a hard reset and resynch which seems to be working.
    To eclipses point, I notived that my SDCard program didn't work yesterday after I had been using BT so it could well be some funky problem between trying to use both cradle synching and BT.

    Would be great if someone can get to the bottom of the mystery.
  9. #9  
    Yes, have experienced a similar problem with the syuncing issue/USB port in use, however, comes about for me via Card Export !! and Syncing. I can Sync till the cows come home and no USB issues. Once I use the Card Export II, for any reason, I can not Sync again until I restart the computer. The Card Export II seems not to be releasing the port.

  10. #10  
    I received port in use right after I deleted Widcomm bluetooth drivers from my PC. Also, applications like Card Export and mDesk no longer worked. I had to do a hard reset. Once the hard reset is done, the PC will have "found new hardware" and reinstall the drivers for the palm/Treo.

    At this time, I have never been able to narriw down which of the above caused my problem.
    ~ ScandaLous ~
  11.    #11  
    I think that Card Export could be the common theme here. I attempted to use that last night on my home machine after synching via Blue Tooth. While it had worked previously, It refused to work after the BT synch...(Was trying to transfer a video file to the treo and ended up using Hot Synch).

    Has anyone else had issues with Card Export ? Maybe time to report it as a bug to Card Export folks ?

  12.    #12  
    I sent this to Softick....they said that they're aware of it but I've not seen any follow up as yet ?

    Hello Adam,

    Thank for pointing us in this thread. Yes, we have received several
    request about busy USB port on Treo 650, now we are investigating this

    Best regards,
    Georgy Minaevsky
    Softick Support Department
  13. #13  
    palm has a software tool called usbregclean (search for it on their site) Have a copy of your installation CD with all of the palm software on it after you run it to reinstall.
  14. #14  
    Had same error a few times doing BT hotsync. Went to <control panel> <system> <device manager> <hardware> <bluetooth radios> and then deleted all the items listed-I had two. Then did a hotsync and error disappeared. Windows "relocated" the BT radios. Good luck.
  15. #15  
    Usually, my Bluetooth HotSync issues occur after resuming my laptop from standby. The virtual COM ports are no longer available, requiring me to delete and recreate the ports. Only then will the Bluetooth Manager listen on its designated port.
  16. #16  
    It finally worked! I had all the same problems discussed here, port in use, unable to bluetooth sync. Here's what I did:

    1) Made sure the Com ports match. Right click on sync icon in tray
    check the port number for local in setup. Match that number with
    the port on your computer (mine was 3). <Start>
    <rt. click My Computer> <Properties> <Hardware> <Device Manager>
    <expand ports> <rt. click on Bluetooth> <properties> <port settings>
    <advanced> <pull down to correct Com Port Number>

    2) Unless you need it which I don't (got wireless) Disable your modem
    also can be done in Device Manager. <expand Modem>
    <rt. click Disable>

    3) Soft Reset Treo 650

    4) Restart Computer

    Hope this helps. I'm also still able to cable sync (usb). I run a Dell Inspiron 9200 Windows XP Professional.

    We all need a little dirt (life's events) to grow!
  17.    #17  
    I have the same problem with Card Export II is there a fix ? I can't synch currently and get the port in use error.
  18. #18  
    I, too, have a problem with bluetooth sync on a fairly frequent basis. It usually clears up after restarting the PC (a Dell Inspiron 6000 with a bluetooth dongle) and/or soft resetting the Treo. But sometime, even after doing that, it will not connect. I simply try it again and it has always worked - so far.

    It seems to me to be more of a problem with the bluetooth dongle connecting to the PC rather than a T650 bluetooth problem, but I have no hard evidence of that. It's just that it seems to work more often after restarting the PC than resetting the Treo.
    Unlocked/Unbranded GSM Treo 650
    1.71/1.30 ENA, HW A
    T-Mobile Total Internet
  19. #19  
    I've been having the problem with this trying to IR sync using Pilot Install. I could send files from my TReo to PC using IR sync. A soft reset seemed to clear up for me.
  20. #20  
    I have a Dell Inspiron 9300 (with MS Bluetooth stack, instead of Dell supplied Toshiba stack), and I seem to frequently loose ability to HotSync using Bluetooth. Things I have tried are:

    - Turn BT radio on/off on PALM and Dell
    - Remove pairing and re-pair between the devices
    - Remove virtual serial port on PC and re-create it
    - Re-install PalmDesktop (HotSync)
    - Soft reset PALM, Reboot PC
    - Remove the PC from Hotsync "Connection..." preferences and re-discover and add it

    All of the above seem to have varying degrees of success with no rhyme or reason as to why one works sometimes and not other times. The last one, seems to work more often for me than the other ones.

    I have also observed that my BT hotsync reliably :-( stops working after a failed BT DUN attempt (i.e. I turn DUN on Treo, try to dial out, the dial out fails for some reason and now turning OFF DUN and trying to Hotsync results in "port in use" message). I have tried every combination of above workarounds on hours at end has not come up with a formula that works every time.
Page 1 of 2 12 LastLast

Posting Permissions