Results 1 to 6 of 6
  1.    #1  
    i just did an upgrade and I keep getting that message that says "The version of ChatterExg on your Treo is out of date" I did a reset and still get this message.
  2. Lew
    Lew is offline
    Lew's Avatar
    59 Posts
    Did you install the updated ChatterExg.prc file which was in the update ZIPfile?
  3.    #3  
    Yes I installed all 3 PRC files. i have updated before and dont understnad what happened?
  4. Lew
    Lew is offline
    Lew's Avatar
    59 Posts
    I see four in the update?
    Chatter.prc, ChatterExg.prc, ChatterPOP3.prc, and ChatterUtils.prc.

    If you installed all of 'em, all I can suggest is try re-installing and make sure you don't have a rogue copy of ChatterExg.prc laying around somewhere. Past that I'm out of ideas and you'll need to wait for Marc or email him.
  5.    #5  
    tried that too. Same message.
  6. #6  
    You need to do a warm reset (reset with the stylus while holding the "up" side of the rocker (5-way) key until "Palm Powered" appears. Then, release. After hotsyncing the new files, do another reset with the stylus WITHOUT holding any keys.

    The upgrade procedure from 1.0.6 onward is FAR simpler.


Posting Permissions