Results 1 to 7 of 7
  1.    #1  
    I created a custom GSM unlocked ROM, v1.28, removed only language files not needed, Real Player and tutorial.

    Added registered: BackupBuddyVFS most recent version, Uninstall and Cleanup most recent version, with room to spare ... there are a log of language files that can be removed in addition to the ones on the 'list', since for many progs different languages are needed...

    Went from about 17.3 MB free once ROM flashed to 21.8 MB free. All of the things I removed, removed seemingly correctly, and programs functioned correctly...

    however, the three programs I added do not show anywhere on the Treo desktop, under any category or unfiled, nor can I find with RescoExplorer or Info...

    I checked the file created by Tool, and the .prc files for the added programs are in there!

    I can't figure out why they do not show. Does someone know?

  2. kallcron's Avatar
    10 Posts
    Global Posts
    12 Global Posts
    I just did the same thing and none of the programs I put in show either.

  3.    #3  
    Got it solved. I PM'd ya.

  4. #4  
    well let us all know!
  5. #5  
    Where are you getting the ROMs for customization? I am running 1.28 on my GSM phone.

    The distribution software that I saw was not compatible with the Shadowmite utilities. Are you upgrading via SD or hotsync.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  6. deanfx's Avatar
    288 Posts
    Global Posts
    413 Global Posts
    Quote Originally Posted by lovecostarica
    Got it solved. I PM'd ya.

    This is something I would like to know also.

    Do you have a link to 1.28?
  7.    #7  
    Yes, I have a GSM, unlocked 1.28 file. If someone has a place to host it I can send it along. I am in Central America on a 56k dial up, and lucky when it works in the sunshine, let alone the rain.

    Today it is raining, as everyday in the rainy season

    Pura vida,


Posting Permissions