Results 1 to 3 of 3
  1.    #1  
    Basically, my Treo 600 is freaking out on me lately. I had two games installed via PowerRun that all of a sudden will soft reset my Treo whenever I try to run them. These are Firestorm (and yes I'm using the low-res version) and Trivial Pursuit. If you're thinking the problem might be because I'm using PowerRun to run the programs, I tried moving Firestorm to RAM, and it still crashed. The weirdest part is that I ran both programs fine about 3 days ago. I also tried a hard reset and installing every program over again. While this fixed a problem I was having with HotSyncing pictures, it did absolutely nothing to fix Firestorm, and the Trivial Pursuit problem happened since then, but I have played it once since the hard reset.

    And on another note, when I did my hard reset, I was having the hardest time getting the Touchscreen calibration to work properly, so I'm thinking the digitizer might be starting to die out or something. Any suggestions for this? (Note that my Treo is from a month after the 600 came out, so its almost 2 years old, and I don't know if theres still a warranty, and I don't have the insurance on my phone.)
  2. #2  
    Battery problems can cause a whole slew of things to go wrong that may or may not point toward the battery. My current Treo 600 is one month old and while Sprint stated there was nothing wrong with the prior one, I insisted they exchange it, which they did. I was getting anywhere from 0 to 3 hours on a charge, the charge icon indicated full one moment and empty the next, et cetera. The tech said no problems, the rep said no problems, I said there were, they stated they would replace it this time but not again if it were a battery problem due to 3-rd party software - they have been told that this one is doing better, getting 10-12 hours of heavy usage at about 83% at the end of the day. So, when the battery craps out and if it is still in warranty, down I go to Sprint again.

    So, yes, the battery can have everything to do with your problem and yes, it could be that those two programs just plain suck.

  3.    #3  
    I figured out the problem with Trivial Pursuit. For some reason after I finish a game, it freezes there instead of going back to the main menu. When I quit out of it while its frozen like this and then go back into it, it freezes.

    As for Firestorm, thats a Crimson Fire app, so chances are that its a program that just plain sucks.

    Hopefully I'll at least be able to figure out a way to retrieve my savestate.

Posting Permissions