Results 1 to 2 of 2
  1.    #1  
    New here, so hello everybody. I hope someone can tell me how to fix this. Using Treo 650, Mac Panther & current Palm Desktop (4.2.1B). New problem today. Every Hotsync attempt ends up with an error message from Conduit Manager "Out of Memory." Someone at PalmOne forum suggested upping the memory preference in the Get Info panel for the Conduit Manager app inside OS9, which I did. It didn't help. In conduit settings, I selected "Do Nothing" for all except the basic modules (Address Book, Calendar, Contacts, Date Book,Memos). I did a soft reset on the Treo, and restarted the Mac. I tried HotSync with bluetooth (my usual choice), and also with cable/USB. I've scanned multiple forums for advice, and also Mac support, Treo support, Palm support and the help files. Does anyone have experience with this problem? I haven't changed my user name, out of fear, but I guess I'll go there next. Thanks!
    Also, how do you make the graffiti shortcut symbol on a Treo? :shortcut:
  2. #2  
    I had a similar problem when I set up my treo 650 upgrading from a Tungsten W this past w/e...( iMac G4 running tiger)...hours later when i was tired of getting repetitive conduit error messages when i tried to hotsync, i finally called the Palmone support desk for Treo and got connected to a Mac specialist. Problem turned out to be several conflicts between "old" palm software, overlapping conduits and isync. She walked me through about 10 steps, deleting certain files etc and voila...problem fixed.

Posting Permissions