Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Anyone know if gmaps (a java app for accessing google maps) can run on a treo?

    Seems like it would be a nice navigation system if the maps could be downloaded at a reasonable speed...

  2. #2  
    I am interested in hearing other peoples comments on this. I just learned of Google's Mobile GMaps last night. So, I did some quick searching and couldn't see why it wouldn't work so I downloaded the JVM from the Palm website and installed it and verified it worked. I think went to install the Mobile GMaps application using the URL supplied by Google, -- this didn't work, the installer gave me an error message. So I did some poking around and tried -- this DID install the application. I was then able to launch the application and permit it to use the network but I saw no maps. I did a search and that kind of worked, it returned some results (although not exactly what I was exepcting) so it appears network communication worked. BUT, no maps.

    Finally this morning I found the Mobile GMaps FAQ page -- on which it says "Not supported for unknown reasons: some Palm Treo PDAs". DOH! So they seem to know it doesn't really work. I guess I can keep my eye on it.
  3. #3  
    ^insert the shaft :/
  4. #4  
    I can also confirm the application is responsive and has a net connection but will not display any image or map.
  5. #5  
    Mine says that I don't have javascript activated, but the box in preferences to deactivate it in the browser isn't checked. Is javascript something I have to add to the Blazer web browser?
  6. #6  
    You need to install the IBM Java Runtime.
  7. #7  
    I emailed the developer, asking if Treo support was in the works.

  8. #8  
    I have the java download from palm and it still doesn't work for me.
  9. #9  
    Saw this on engadget a couple day ago:

    App seems to load but does not show map images. Hopefully the dev will release a fix soon as this would be a killer java app for the Treo!
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  10. #10  
    Here's the response I got:

    From: cristian@x
    Subject: RE: Mobile GMaps - Problems with Specific Phone/Device
    Date: July 7, 2005 1:41:45 AM PDT
    To: me

    Well, as soon as possible, hopefully I'll add an RSS feed for the news,
    and I'll post there whenever new phones are supported.


    -----Original Message-----
    From: me
    Sent: Wednesday, 6 July 2005 11:02
    To: cristian@x
    Subject: Mobile GMaps - Problems with Specific Phone/Device

    Any idea when the Treo 600 will be supported?

  11. #11  
    Try this:

    It's a google location search for businesses that returns listings AND google MAPS!

    I use 'Wide Page Mode' in Blazer to get the biggest display for the maps.

    It's a start
  12. #12  
    The developer updated the app with support for the Treo!
    I have it loaded, but I'm still not seeing anything. I am using the PNG Conversion script.
  13. #13  
    has anyone got this to work??
  14. #14  
    Quote Originally Posted by TBRunner
    Try this:

    It's a google location search for businesses that returns listings AND google MAPS!

    I use 'Wide Page Mode' in Blazer to get the biggest display for the maps.

    It's a start
    Why not just use Directory Assistant for business/residential listings?? Also, you don't need to go to that "/lochp" directory to search for local listings if you prefer google. Just go to and type in: "home depot los angeles, ca" (as long as it's not the mobile version of google I think).

    Also, other great features provided by google are:
    (1) weather los angeles, ca - for the weather of your city
    (2) wedding crashers los angeles, ca - for the showtimes of a movie in your city
    (3) 379872038 - or whatever your UPS or FedEX tracking numbers are

    And I'm sure there's many more features of Google Local that I haven't found out yet.
  15. #15  
    Anyone have any luck with this yet on a 650?
  16. #16  
    I have everything set right, but its still not working...
    I emailed the developer, hopefully he can fix it in the next release.
    If you want to (try to) use the PNG Conversion script, its on my server at
  17. #17  
    Yes, I couldn't get it to work either. However, on that fellows site, he claims Treos are working? Back tothe drawing board.

  18. #18  
    Bummer. Anyone contacted the author since he ostensibly got Treo 6x0's working?

  19. pullingj's Avatar
    31 Posts
    Global Posts
    33 Global Posts
    I sent feedback on his site shortly after the 1.05 version and the convert scripts were provided. I never recieved a response. I also asked if there was a message forum or such he frequented with discussion on this app hoping to find interaction there. I'm about to go fire off another feedback on his site now.
  20. #20  
    I left him a note too. However, he hasn't updated the site since 7/16, so who knows.
Page 1 of 2 12 LastLast

Posting Permissions