Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1.    #21  
    Peaches, I'm using skinner too. I've seen the 1x you're talking about before, but after my hard reset, I no longer have it showing. I'm pretty sure that it's related to the data connection though.
  2. #22  
    Try reinstalling skinner and enable a skin that's not the same colour blue as the original one and you'll see it.

    The 1x signifies the data capabilities on the phone, but it's always there, it's not something that needs to be "activated" it's just hidden because of the colour of it.
    AIM: irksome234 MSN: lannie[at]
  3.    #23  
    I'm using the skin that I always see it with. It's not there anymore. I noticed the 1x after you first posted about it in the other thread, but never really paid attention to it. Now it's no longer there. No matter what skin is running.
  4.    #24  
    Quote Originally Posted by idlepaw
    Have you tried doing a hard reset, but NOT restoring any of your apps? Then try to send via bluetooth to verify that it's just your software configuration?

    SO, I did the hard reset (third time) and tried to BT a contact before installing ANYTHING. Sure enough, I was able to get the menu that asked if I wanted to use BT or Versamail. My full backup is currently restoring (TealBackup), so we'll see if it works (not expecting it to). It's looking like it IS my software configuration.

    Nope, it's something in my setup. Very interesting. Well, I'll play with it over the next few days and lat you know what I come up with.
  5.    #25  
    OK. Here's the update. I migrated all of my important stuff to my T5 (no camera, therefore "work safe) and did a hard reset. I started reloading apps 1 by 1 to see when the BT stopped working.So far, so good. I've reloaded everything and the BT (send/receive) is working just fine. I guess it was just some snafu.
  6. #26  
    Now if only you had listened to me in the first place you would have had this resolved 4 days ago..
    AIM: irksome234 MSN: lannie[at]
Page 2 of 2 FirstFirst 12

Posting Permissions