Results 1 to 3 of 3
  1.    #1  
    My 650 keeps doing a spontaneous soft reset every time I try to HotSync tonight. I HotSynced during the day today with no problems, then did a backup using BBVFS, then did three or four hard resets (as directed by PalmOne customer service, trying to verify that the p key issue is really a hardware problem). I restored from the BBVFS backup and went about my business. Now, tonight when I'm trying to HotSync again I get this message in the log each time I try:

    HotSync 3.2.1 started 6/30/05 10:23:12 PM
    Local Synchronization
    OK Install
    iSync Conduit starting 6/30/05 10:23:21 PM
    Warning: couldn't get record 7 for database DatebookDB, skipping the rest of the database 6/30/05 10:24:59 PM
    Warning: SyncResetSyncFlags returned 268461072 for database DatebookDB 6/30/05 10:25:35 PM
    Warning: SyncCloseDB returned 268461072 for database DatebookDB 6/30/05 10:25:35 PM
    OK iSync Conduit
    HotSync Canceled 6/30/05 10:25:35 PM

    Any ideas? Can anyone help me figure out what to do to fix this?

  2. #2  
    I just got my Treo 650 and experienced the same. Consistent soft reset during hot sync. i had (mistakenly) restored my 600 files to my 650, thinking that it would work. But, that was the problem. The SR/hotsync issue went away after i did a hard reset and re-installed the software manually from my PC. After I configured the 650 to how I want it, I created a ghost image of my 650, so if i need to restore it later, i can.

    Of course, i now have the even more annoying issue of random soft resets during the day; worse, I can't figure out which of my many programs/hacks is causing the resets.
  3. #3  
    Do you have cingular gsm or sprint? If cingular gsm did you upgrade firmware to 1.28? I too was using iSync. After I did the upgrade I restored my contacts from backupbuddy vfs, which worked, but the next time I performed a hotsync my treo reset and the log said that the isync conduit couldn't find the database DatebookDB. I tried everything I could think of, but no matter I did it would crash when it tried to sync the datebook. I hard reset my treo, uninstalled every palm file from my iMac, uninstalled iSync, and trashed any preference files associated with the palm desktop and iSync. I did save a copy of my user data, but I put it in the trash to make sure the palm desktop installer wouldn't find it. I then installed the latest version of the palm desktop, when asked I used my same user name. Only after all of this was I able to get a clean hotsync. I'm currently in the process of rebuilding my treo from scratch. So far so good. I have been able to retore certain files from backupbuddy, but I have attempted to restore my calendar yet. And I have tried using iSync either. I been working on this since Sunday evening and at this point I'm just happy that my treo will sync at all.

Posting Permissions