Results 1 to 8 of 8
  1.    #1  
    Hi all. New here, and new to my Treo (four days old. I love it!)

    BUT. Twice in the last twelve hours I've tried to dial a number and my Treo is telling me there's a data call in progress, do I want to cancel it?

    I don't have a data plan, I'm not using any data services (email, browser). What's going on? There's also a little lightning bolt thingy above the antenna indicator occasionally.

    I don't use bluetooth, either. I've heard horror stories about $1000 phone bills, and I was getting a little worried...
  2. #2  
    If the arrows (lightning bolt thingy) is green, then there is a data transfer going on. If they are grey, then there is a data connection but no active data transfer. The arrows should not be there if there is no data connection.
  3.    #3  
    Ok, they haven't been green, just grey. But why would there be a data connection I didn't initiate? And how can I make sure I'm not getting charged for some weird glitch in my Treo? When I go to call totals, it says there have been no kB sent or received. But like I said, it keeps telling me I'm interrupting a data call...
  4. #4  
    I don't know if there is a way to prevent a data connection. A data connection was established by something. There are other applications besides email and browser that will make a data connection. To disconnect go into the Prefs application. Under Network there should be a Connect/Disconnect button. Press the button and that should disconnect the data connection. I think you'll need to see if you can figure out what's making the data connection, though with the arrows being grey I wouldn't expect it to prevent you from making a call.
  5. #5  
    ok, when i had my unlocked 600 and was using it on cingular, everytime i was at my mohters home, where gprs coverage is a no no. when i would try to connect to GPRS it would fail a few times then it would say connecting to Cingular and i would be online and verichat and all...then when i tried to make calls it said i was in the middle of a Data Call. apparently some places where u cant get GPRS, it will conect via a call, in which it uses your minutes....i confirmed this with a cingular rep by looking at my call log.

    when the arrows are grey, its in the middle of this data call which is basically a phone call using your minutes for data, you must end the data call before placing a call.
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  6.    #6  
    Um, I don't know what GPRS is...I guess I don't understand why it's making this data call when I'm not trying to do anything. Like, it's just sitting there on my desk making data calls? There's nothing in my call log other than the calls I've made. Argh.

    Also, when I go to prefs, then network, I just get a blank white screen for a minute or more.
  7. #7  
    GPRS is the data services that allow you to surf internet and IM and email. your phone must just be automatically trying to connect
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  8. #8  
    Also in the Prefs - Network - Options - Prefereneces, you can select to have your Treo Prompt you before connecting to the internet. Don't know if that applies to data calls and GPRS, but it might keep your Treo from connecting without you knowing it.

Posting Permissions