Results 1 to 1 of 1
  1.    #1  
    I'm having trouble synchronizing Now Up-To-Date calendar (On Mac) with my Treo 650.

    Everything was working fine, but as of yesterday everything syncs but the calendar. I've got the suspicion that the calendar file on the Treo is corrupt somehow (since overwriting the handheld doesn't work) so I'm trying to delete that file. The hotsync log says the remote file is addressdb, but I can't locate that file anywhere on the Treo. I've tried deleting the calendardb files, but that doesn't erase the calendar.

    Any suggestions? Thanks in advance.

    * EDIT *

    I've just solved the problem by downloading Filez for the Palm (free) and locating and deleting all the calendar AND datebook files not on ROM. It seemed like I had to soft-reset the Treo first and then delete the files for it to work. Once the files were deleted, my calendar was blank. I then did a hotsync and everything is now working perfectly. Apparantly my suspicion that there was a corrupted file on the Treo was correct.
    Last edited by Krispy2001; 06/30/2005 at 11:07 AM.

Posting Permissions