Results 1 to 8 of 8
  1.    #1  
    I'm running Mepis Linux and just wonderd if anyone has been able to sync the Treo to Kpilot in linux or maybe someone can recommend a better program
  2. #2  
    I haven't been able to get anywhere either....I'm using Ubuntu.
  3. Dockery's Avatar
    41 Posts
    Global Posts
    57 Global Posts
    PM Member LinuxGuy. My guess is from his posts, he can help you.
    I have a New Unlocked 650 because my 600 was stolen from me when I was traveling from Singapore to Bangkok. Mixed blessing?
  4. #4  
    I have used Kpilot with SUSE 9.2, but have had no success with SUSE 9.3. I am now using jPilot, which is a very good clone of the Palm Desktop. Since I use Kcalendar, I just export the jPilot calendar to Kcalendar.
  5. #5  
    pilot-tools and kpilot, gpilot, or jpilot should work fine.

    If you're using USB, make sure USB is working, make sure the Visor module gets loaded, in fact you should see something in dmesg when you hit the Hotsync button on the palm. To test to see if things are working, hit the hotsync button, then try "pilot-xfer -l" which will list all your applications and such on the Treo if things are connected properly. You might have to specify the device in use, look at dmesg for this:

    Jun 26 15:15:07 sphere kernel: usb 1-1: new full speed USB device using uhci_hcd and address 5
    Jun 26 15:15:08 sphere kernel: usb 1-1: Handspring Visor / Palm OS converter now attached to ttyUSB0
    Jun 26 15:15:08 sphere kernel: usb 1-1: Handspring Visor / Palm OS converter now attached to ttyUSB1

    On my Treo, I use /dev/ttyUSB1, not sure why there's a 0 and 1, but 1 is what works for me. So "pilot-xfer -p /dev/ttyUSB1 -l", and if that lists stuff, you just need to set up your desktop software to match and it should work.

    I personally use jpilot-sync and automate my hotsyncs, I rarely mess with the GUI unless I'm adding contacts/information there.
  6.    #6  
    tnx that did it for me. I've now got jpilot working and syncinc properly. appreciate the help
  7. #7  
    I've pilot-xfer working as well, but gpilot just sits there. I've put the hack into the xml file, but nothing
  8. #8  
    Dunno about gpilot.. Might see if it has any logs or something. Never used it. I think I tried it long ago and IIRC I had the same problem, never could get it to work. So I tried jpilot and it worked 'first try' so I stuck with it.

    If one uses KDE and its PIM apps, might try that. But for what I do, jpilot is plenny nuff for me.

Posting Permissions