Results 1 to 5 of 5
  1.    #1  
    Can I?
  2. #2  
  3.    #3  
  4. #4  
    you can, but you have to update to 1.23 first. After that, you can use use the unlocked GSM update. I did. It feels SOOOOOOO nice to look at my apps and see xpressmail GONE!
  5. #5  
    I installed 1.23, and then 1.28 this past Saturday. Everything seemed to go ok, I read the posts on how to do it several times before attempting it. On Sunday I attempted to perform a hotsync, while the hotsync window showed it was trying to sync "Date Book" my treo reset and the hotsync was cancelled. Since then I have tried everything I could think of, or read online here, on Apple's Support site & iSync board, and on the palm site. Nothing worked except for disabling the calendar from syncing. When I did this everything else would sync just fine (as fine as you can with iSync anyway).

    I finally gave up and uninstalled the palm desktop, including all of the preference files and user data archives. Everything. I hard reset my treo after backing it up to my sd card with BackupBuddy vfs. I installed the palm desktop using my old user name and have finally been able to perform a hotsync (several actually) without any problems. Now I'm faced with trying to rebuild my treo without installing the file(s) that caused this to begin with. The error had to do with the conduit not being able to find the DatebookDB. Here is a list of what I had on my treo prior to the firmware upgrade: Vindigo
    BackupBuddy vfs
    ZLauncher w/ panther theme & icons
    Web Viewer
    Pocket Tunes
    KB Lights Off
    Dataviz TechTool
    Flight Status
    LED Off
    . . . . and I might be forgetting a few.
    I have a Treo 650 GSM cingular unlocked. I was using iSync to sync with iCal & Address Book on a iMac running OS 10.3.9.

    I'm not sure what caused this problem with the DatebookDB, but I think it has to do with restoring from my SD card after I had completed the firmware upgrade. I'm pretty sure that I was able to hotsync immediately after the upgrade, but it's hard to remember at this point. I have performed countless hotsyncs, soft resets, and hard resets during the past 4 days. Hopefully this will help someone, I had a hard time finding information about this, and I searched treocentral, the Apple iSync board & knowledge base, and the palm forum & knowledge base.

Posting Permissions