Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Since doing the update, I've had a rather bothersome issue and I was just wondering if anyone else is having it.

    I did the update the day after it came out and didn't notice it til yesterday. Whenever I reset my phone (soft reset) or it crashes, my phone doesn't recognize my SD card right away. It takes about 10 mins or if I turn off the screen and then remove and insert the card 2 or 3 times.

    Now you may wonder why I would correlate this with the update, and the reason for that is because right after my husband did the update, it had happened to him. I've never had this problem before, not even once. I know it's not a program on my treo that's doing it because I did a hard reset and started from scratch yesterday and it's still does it.

    Both mine and my husbands treo's do this all the time now. So if you're on Sprint and did the 1.12 update, would you mind doing a soft reset and just checking if the card is recognized?

    Thanks in advance. I'm sorta hoping this is a bug so P1 gets their asses on it an fix it.
    AIM: irksome234 MSN: lannie[at]
  2. #2  
    Yeah, and it's really annoying, along with the battery drain issue which I have as well.
  3. #3  
    Same problem here. Very frustrating indeed!
  4. #4  
    Yes...I thought it was something I was doing. Card is not recognized initially and for some unknown reason after a reset is fine. Originally thought it was related to Avantgo since I noticed first when I synced and couldn't complete the sync because Avantgo couldn't read the card. Thanks for any advise.
  5. #5  
    No problem like that on my GSM phone. I guess it is limited to Sprint phones.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  6. #6  
    I have SPRINT and no such issues.
  7. #7  
    No problems here on Sprint phone. Have you tried a different card or reformating the current card? Not sure if it will help, but might be worth the try.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  8.    #8  
    Yep, tried it all. Different card, formatting it with my comp, then with my phone.. nothing changed it. It's not a problem with the GSM ones, just the Sprint ones so it seems. Had some GSM people try it.
    AIM: irksome234 MSN: lannie[at]
  9. #9  
    have you tried pressing the power button (the red one on the right)? that solved it for me and forced the card to be recognized.
    Truth is good, knowledge is power and it's the second mouse who gets the cheese
  10. DocGo's Avatar
    341 Posts
    Global Posts
    594 Global Posts
    I don't have this problem with my GSM. I am using a Custom 1.28 ROM.
    The Doctor is IN!
    Gadget: Rogers Treo 680 (unlocked) GSM
    Cases: Still deciding
  11. #11  
    For what it's worth, I've done the 1.12 update and have not problems with my Treo immediately recognizing the SD card. It's a Sandisk card if that helps at all.
  12. #12  
    I've updated my Sprint Treo to version 1.12 and am having the same issues. I had to do a soft reset to get the card recognized again.
  13.    #13  
    Well, I like to do a soft reset at least once a day and I just happened to do today's. Of course, as per usual, the SD card wasn't recognized. When I had gone to take it out and then had put it back in, I got an error message that "the startup application for this card cannot be run". I don't know what it is or what it means, but if I can get more people to post in this thread about the issue, I'd like to write to P1 so that they can see it's a non isolated issue and needs to be fixed.

    So once again, if you're experiencing this problem, please post in here. If you're not, then don't. This thread is for people that ARE having the problem and to prove it to P1.

    Thanks in advance.
    AIM: irksome234 MSN: lannie[at]
  14. mitemom's Avatar
    141 Posts
    Global Posts
    142 Global Posts
    Sprint Phone Here - I am having the same problem. I thought it was the card, but every card causes it. I know the SD card is easily recognized by my camera and my card reader.

    It did start after the update, because I swapped out phones due to a problem with the headphone jack. The new phone was on the old ROM and it read the card fine, when I updated..... I kept running into the card not recognized issue.

    I've tried pressing the red power button...nothing.

    It seems so random!
  15. #15  
    Did anyone see resolution with this issue. My Sprint phone is current on all updates and I use zLauncher. Almost anytime the phone resets, the 2gb SD card is not recongized, unless I shut the device off and turn it back on. Clearly from these posts, I'm not the only one with this issue. I've just been living with it, but I can't run a scheduled reset b/4 Card backup. Thanks, Kevin.
    Using my Pre to help run:

    Sharp Zaurus->HP Jornada->Sony Clie T615->Treo 650 (CDMA)->Treo 755p->Palm Pre (Disappointed) -> Iphone4 (Happy)
  16. Powerpack's Avatar
    64 Posts
    Global Posts
    77 Global Posts
    I had the same problem and it turned out to be a problem with RadioConrol. When I uninstalled it the card would not be recogzized until I turned off the screen and turned it back on. I did not notice having this problem untill I tried a trail version of Volume Control 4.38. I could have had the problem before and not noticed it. Uninstalling Volume Control did not help but uninstalling RadioControl did.
  17. #17  
    I'd suggest uninstalling and reinstalling any apps that sync to the card....
    If it doesn't have a slot for SDHC--I don't want it. Period.
  18. #18  
    I just started having this problem. I recently had a problem where my 650 wouldn't let my card eject and I had to pry it out. Some of the thin plastic rails around the contacts got hacked off. I figured that I had a defective SD slot on my Treo and then found this thread. The card still works fine in my Zodiac. My pTunes demo just expired yesterday, so I'm hoping that there may be a connection there. I'm off to uninstall that and will post back.
    Now THIS is the future of smartphones.
  19. #19  
    I am also having this SD Card problem! I have a Cingular phone running FW 1.51 SW 1.13-ROW

    I also am getting several random resets a day, but this may/may not be related.
  20. #20  
    Sigh. Uninstalling pTunes had no effect, but here's what did: If I insert the card and push and hold it in as far as it will go, the Treo sees it. Once I let go, though, the Treo won't see it anymore. The card itself is in frail condition (caused by the Treo previously as I mentioned above) so I'll try another card later to see if the Treo's SD slot is completely busted. Not sure what I'd do next.
    Now THIS is the future of smartphones.
Page 1 of 2 12 LastLast

Posting Permissions