Results 1 to 11 of 11
  1.    #1  
    I have been getting this reset error message ever since I did the update:

    GSM.c, Line:2553, Radio did not respond to open modem channel

    I probably get it at least 2x a day.

    Also, I've also had occasions where the 650 does not wake up at all (and I have to soft reset).

    I've also had occasions where the 650 slows to a crawl in any application that has the signal strength indicator. To fix, I have to turn the radio off and on again, or do a soft reset.

    Anyone else have these problems? I'm thinking I might need to get my treo replaced. I've tried a hard reset and restore, but that didn't work. The only thing I can think of to try is a hard reset, and install everything from scratch.
  2. #2  
    I would suggest doing a hard reset and using the phone clean without any install (not even a hotsync) for a day or two. See if it works that way. If it does, then it is likely that something being loaded is causing the problem. If it still misbehaves while clean, then it could be a hardware or firmware problem. You can try reinstalling the firmware and again using the phone clean for a day or two.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  3.    #3  
    Is it possible to reinstall the firmware?
  4. #4  
  5.    #5  
    Ok, well in case someone has the same problem, I believe I fixed my Treo. I had to do a hard reset, and reinstall everything from scratch (no hotsync restore or backup utility restore). So far so good.
  6. #6  
    I've been seeing the same error occasionally too. Not sure if it started with the f/w update, or the latest SSL library for Chatter, but I might try a hard reset and reload later this week.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  7. #7  
    Could be a software problem.
  8.    #8  
    The problems have come back for me. I believe the problem is ProfileCare. I didn't reinstall ProfileCare right away which is probably why I was free of this problem for a short time. There is discussion about it in the ProfileCare thread.
  9. #9  
    I'm new to all this. Had the Treo 650 for 4 days. It goes to sleep and won't wake up. I fiddle with it. Push buttons. Hold buttons (like on a pc or mac when they are hung). Nothing. Today, I called it from my office phone and that got it going again.

    I push the #*377 (This is the cingular code, right?)

    "a crash occurred at 1/1/03 at 12:25 am while running "unknown application" fatal exception.

    I thought this might have to do with the local time setting discussed in another thread so I disabled that.

    Is there a log that shows restarts and exceptions? I'd like to be able to track this if I'm going to have to go back to Cingular with it.

  10. #10  
    Had a similar random reboot error today:

    GSM.c Line:2236, Serial break condition occured (indicating FW crash)

    Anyone seen that one before?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  11. #11  
    Quote Originally Posted by scottymomo
    Had a similar random reboot error today:

    GSM.c Line:2236, Serial break condition occured (indicating FW crash)

    Anyone seen that one before?
    I got that same message the day after my Firmware update, and I thought, "what the hell, what is this FW crash?"

    The next day, I got a fatal exception due to the "phone" application.

    I tried Hard-resetting and running bare bones. Got the 30 second freeze/lag.

    Exchanged my unit.

Posting Permissions