Results 1 to 2 of 2
  1.    #1  
    To start off, I have searched, and read through many posts, and have followed directions on doing this, I have PalmVNC2.0(i beleive) on my T650, i installed WinVNC on my computer and set up an account with ive tried connecting directly to my IP as well as with this, neither of them work,

    I opened up the viewer on my computer and i can connect with a loopback with a certain address, I was told that this means it is a problem with my router, or basically forwarding the ports, I have a linksys wireless access point router, i tried forwarding ports 5800,5801, 5900, and 5901, as per a walktrhough, i tried accessing this and it said it would not connect, i read the troubleshooting and was suggested to go into regedit and change the port to use to 80(supposedly my router would allow this one to be opened) i did this, then went into upnp forwarding and enabled that and typed in my IP, my current error message is now

    Opening the network...skipped
    connecting to...**.*.***.***.80
    Network Connected
    read failed(err=0x1212)
    ERROR:cannot initialize
    Connection Closed

    this is a different one than what i recieved when using port 5900

    My Windows XP firewall is not enabled
    I also had set up an incoming clients connection under my network connections, was I supposed to do this?

    also the display number under WinVNC(i downloaded as Ultr@VNC but it shows up as WinVNC) changes to a long number when i restart my computer, when it was ordinarily 0 and under palm VNC is also zero

    can someone please help me get this set up, ive been reading and trying to figure it out for sometime now, and i would really appreciate any help,
  2.    #2  
    I got it working, i opened the ports on my router, they werent getting through my modem tho, thanks for all the help in all the other posts

Posting Permissions