Results 1 to 3 of 3
  1.    #1  
    Hey guys,

    I posted this on the 650 section, but thought I'd try it here too...

    Last night I updated to 1.12, everything seemed to go well, but now my 650 won't sync. Well, it appears to sync (the log says everything is OK), but my contacts and calendar information isn't there on the Treo. I initially hadn't changed any of my settings when syncing for the first time under 1.12, but i fudged around afterward to incrementally check what's going, but alas, still the same issue. I'm on a mac v10.3, sync to entourage (conduit should still be enabled and working), have sync'ed via both USB cord and bluetooth, using correct handheld user name. It was totally fine until I updated. Help!

    Since this post, I've reinstalled Palmdesktop, performed a hard reset, reset my conduit settings over and over and just don't know what else to do. It worked totally fine before.

    Thank you!
  2. #2  
    I have the same problem. I have lost all my contacts on the Treo, which is a big problem for my business. It means my Treo is now the same as a cheap cell phone, but with bad voice quality.

    Iíve been trying to rectify this for hours, but no luck.

    Iím running Tiger on my Powerbook: 10.4.1. Any suggestions would be welcome.
  3. #3  
    Not sure if you guys have tried this or not... I would use BackupMan, CardBackup or some other software to backup from RAM to your card. Then, hard reset the 650 to wipe it clean. Try a hotsync with desktop overwrites handheld (assuming the loss of data was only on the Treo and NOT on the Mac). See if this works. If it does, it suggests a software incompatibility on the handheld. For the user with Entourage conduit... I would make sure you are using the default conduits initially and sync with Palm Desktop. If that works, then reinstall the Entourage conduit and try that. I've had hit/miss success with Entourage conduit syncs periodically... generally stable, but sometimes problematic. I hope this is helpful.

Posting Permissions