Results 1 to 9 of 9
  1.    #1  
    Hey there.

    Last night I updated to 1.12, everything seemed to go well, but now my 650 won't sync. Well, it appears to sync (the log says everything is OK), but my contacts and calendar information isn't there on the Treo. I initially hadn't changed any of my settings when syncing for the first time under 1.12, but i fudged around afterward to incrementally check what's going, but alas, still the same issue. I'm on a mac v10.3, sync to entourage (conduit should still be enabled and working), have sync'ed via both USB cord and bluetooth, using correct handheld user name. It was totally fine until I updated. Help!

    Thank you!
  2. #2  
    I'm a windows user, so I won't be much help. However, the "entourage, should still be enabled . . ." bothers me, specifically the word "should." Was there a process you needed to do to establish this link the first time? I would try doing that again. . .

    Reload that .prc on the Treo, if there was one. Recheck the settings. Rerun the install of that software on your Mac?

    Cheers, Perry.
  3. #3  
    I'm a Windows user and same problem. Appointments entered in Outlook 2003 don't transfer to the Treo after hotsync.
  4. #4  
    Windows user, same problem with calendar syncing. Have to set Outlook desktop to overwrite Palm before I see the new appointments on my Treo.
  5.    #5  
    well, since this morning, I've reinstalled Palm desktop (just for the heck of it), performed soft and a hard reset, rebooted my powerbook and reset my conduit settings over and over.

    By "entourage, should still be enabled . . ." I meant that it was still checked on. I just got the 650 last week running the old firmware (updated from Tungsten T, updated from super old visor edge), all I needed to do to upgrade devices was to install the newer version of palm desktop. The entourage conduit worked fine under the old firmware. it's just this new 1.12. arg!
  6. #6  
    Way beyond me now. . . .

    Good luck!
  7.    #7  
    fixed it!

    ok, so the problem is that I didn't rename the backup folder prior to installing the firmware update (it does not say this on the 1.12 update instructions for Sprint, only to make sure that you have 11MB free). 1) renamed my backup folder 2) performed hard reset 3) created a new user name. 4) sync with new user name.

    took 5min and fixed the prob. hope this can help windows users too!
  8. #8  
  9. #9  
    I'm waiting to run the updater until I see the issues that I'll face, and this is a good example....

    By changing your user name, won't that affect your software registrations?
    I've been through that before, and lost half my programs which reverted to "Trial" or "Demo" because the activation/registration was linked to my user name. Just an FYI.
    From the Desk Of....
    SF Bay~
    The Treo 650: Crisp & Clean, but the RAM is lean!

Posting Permissions