Results 1 to 17 of 17
  1.    #1  
    Hi all,

    My Conduit Manager is quitting during HotSync when the Documents To Go is enabled. I am running Tiger 10.4.1 and using the latest Palm Desktop (4.2.1) and DTG (7.006.) The detailed HotSync log shows the following:

    Loading “DocsToGoConduit”
    Conduit “Documents To Go” version 3.0.0
    Sync type is Fast
    Remote database 1 name is DocsToGoDB
    Remote database 2 name is DocsToGoDB

    At first, I thought it had to do with syncing documents stored in the SD card, but I still happened when all documents were in RAM.

    Any ideas?

  2. #2  
    Unfortunately the latest version of Docs to Go is buggy. I've had the same problem even with Panther. Everytime I've updated Docs to Go it's been an ordeal and trying to actually make contact with someone from their support(?) is close to impossible.
  3. oldfatgit's Avatar
    93 Posts
    Global Posts
    94 Global Posts
    Quote Originally Posted by Ian Douglas
    Hi all,

    My Conduit Manager is quitting during HotSync when the Documents To Go is enabled. I am running Tiger 10.4.1 and using the latest Palm Desktop (4.2.1) and DTG (7.006.) The detailed HotSync log shows the following:

    Any ideas?

    I have the same issue with Missing Sync. I can get one good sync, and then for some reason if I hit the hotsync button again MS usually wont open. Sometimes it works if I disconnect and reconnect the Treo; or if I restart my Mac. Mark/Space say it is a known issue
  4.    #4  
    I just sent my question to DataViz. What a royal pain in the **** it was trying to find the submission form. Let's see if DataViz want to really help their customers or not.

  5. #5  
    Can you post their response here please? I've been down that route before. They try to do everythign they can to avoid talking to customers or taking bug reports.
  6. #6  
    I've had this problem a few times. Finally, I downloaded the docs to go tech tool and removed everything from my handheld (including documents). Then I opened docs to go on my mac and went to the manage cards on the menu and deleted all the expansion card references. Then I reinstalled everything on the handheld and set the first sync to mac overwrites handheld option.

    Don't know why or what worked, but I went from never being able to sync docs to go to not having any problems for a few days now.
  7.    #7  
    I receive one response from DTG thus far, and they said to do essentially the same thing. Unfortunately, the tech guy did NOT include DataVizTech.prc, which is supposed to clean the handheld of all DTG file. Uninstalling and reinstalling DTG on the Mac alone did not help. I provide DTG with Conduit Manager stack traces and my own test results, so I hope they can figure out what's going on.

  8. #8  
    Be forewarned that not every file is removed by DataVizTech.
    Last time I had this problem I had to do a full hard restart and re-install all my data and programs.
  9.    #9  
    DataVizTech.prc didn't make a difference. Delete all DTG off Mac and Treo, sync, reinstall, sync... all OK at this point. Immediately sync again... Boom!

  10. #10  
    Check for any prefs or other related files to Docs to Go and delete them. i've also had it corrupt categories and get really messed up.
  11.    #11  
    DataViz SUCKS!!!

    After deleting and reinstalling the Palm Desktop, hard resetting my Treo 650, fighting with iSync issues, losing my Memos (hopefully temporarily), restoring (most) of my applications and data, I STILL HAVE THE SAME DTG CRASHING ISSUE!

    Stay tuned for their next useless response....

  12.    #12  
    Here is the latest/final(?) response from DataViz. It basically says "tough luck", and "don't call us, we'll call you" since I seem to be the only one with this issue.

    I have sent your case to our second tier support staff, where it will be evaluated and then prioritized by a team of technical support staff and software engineers. Some of the factors that affect a problem's priority include:

    · Frequency: If many customers have reported the same issue then it becomes a higher priority to solve the problem. Of course we want to solve every problem, but in order to best make use of our resources, problems that affect many customers will be of highest priority.

    · Reproducibility: If the problem happens intermittently, or if we are unable to reproduce the problem on a lab machine with the same setup that you have, it is harder for us to solve the problem. While there are some steps we can take to get around this, such as reviewing the log files listed above, if we cannot reproduce the problem it is likely it is specific to your individual setup, and that goes back to the frequency issue.

    · Version of DataViz software: Issues with the current version get addressed first.

    Because of this evaluation process, I cannot give you a time frame as to when this problem will be solved. I will contact you with any information I learn, and I will let you know if we require more information from you.

    Thank you for your cooperation and willingness to work together to get this issue resolved.
    I guess it's time to use Cleanup to delete all their garbage from my Treo.


    PS Can someone please tell me where to restore my Memos from??? I have backups of all Palm directories, but I can't find my Memos in them. Thanks!
  13. #13  
    please share and i wanna know as well
  14. #14  
    I recently fixed another DTG crashign bug. If it's crashing in the conduit then check your categories listing. Unfortunately DTG has a bug where these can be corrupted. If you see gibberish then you can try deleteing the categories. In my case this didn't work so I ended up deleting any prefs or settings for DTG on the Mac and re-installing on the Treo.

    I used Missing Sync but still use Palm Desktop for memos and other things (since Missing Sync still doesn't support Memo categories)
    Search for MemoDB.pdb in your backup folders.
  15.    #15  
    Finally heard from the second tier of DTG tech support of yesterday. They asked questions that I answered before. Awaiting their next response...

    As for my Memo question, check out my solution in this thread:

  16. #16  
    I finally found a permanent solution to the Docs to Go conduit issue. DON'T USE IT! THAT'S THE ONLY WAY.

    Seriously, I can't count how many times I've unistalled, reinstalled, soft reset, hard reset, or whatever reset, only to have to problem come back up anytime I change a document on the handheld or desktop. The software simply doesn't work for syncing. It works fine on the handheld. Finally, I just bypass it altogether and simply copy the files using a card reader.
  17.    #17  
    I heard back from DataViz tech support on Friday. They sent me a new conduit (created 6/21/05) and database (created 5/29/05) for DTG 7.006. I also received a new DataVizTech.prc to clean up my handheld.

    Sorry folks, but I still have the same hotsync crash, and DTG doesn't even work on the handheld. Here are the details...

    I first uninstalled DTG from the desktop using the installer's uninstall option, and from the handheld using the new DataVizTech.prc. Note that I previously removed the old plist from the desktop and used 'Cleanup' to remove leftover preferences from the handheld.

    I then reinstalled DTG 7.006, and the new conduit and database. It took three hotsyncs to install everything, and then all consecutive hotsyncs resulted with the same &%^$*! crash!!! Grrrr!

    Well, at least DTG should work with files trasnsferred by other means, right? Wrong! I emailed two MS Word docs to my handheld and tried opening the first one from SnapperMail. That resulted in $&^#! reset.

    No more playing around. I completely removed DTG from the handheld too.

    I inform DataViz of my bad results. Let's see what's next...


Posting Permissions