Results 1 to 5 of 5
  1.    #1  
    I have a Treo 600 with the filepc2pda freeware.
    When I try to connect from phone (I have HotSync closed like it says to do)
    I get an error "Could not open com port"
    I'm using Windows XP, my PalmDesktop Hotsync works fine so I know the USB is working too.
    On the palmOne it says Conf.Port:USB

    I'm not sure why it doesn't work, it the help file it says I have to connect from the Treo first and then I can use the FPB.exe to connect from my PC.
    I tried it anyways, a setting window pops up initially saying choose a port, I select USB (Palm) and speed is 19200. It says I'm not connected

    I'm using this with a 512 SD card

    Any help?
    Last edited by T00NIE; 06/24/2005 at 03:49 PM.
  2. #2  
    I have the same message also. I'm using a 256 SD Card. I'm unable to connect.
    Hope someone can help us ...
  3.    #3  
    I've also tried Microsoft's Active Sync which I can't get to work either
    Have you tried that?
  4.    #4  
    TreoLou: I was playing around with the phone and found on it "Card Export" it says evaluation version however it works perfectly fine on the PC so I can transfer data back and forth.
  5. #5  
    TOONIE: Card Export, I also tried and it works. But I think the best way to go is with a Card Reader. That will be my next purchase.

Posting Permissions