Page 1 of 3 123 LastLast
Results 1 to 20 of 46
  1.    #1  
    Hi all,
    One major reason I got a Treo 650 about two months ago was because Blazer was able to Log on to Wells Fargo. I know that Wells does not like to support handhelds (or any browser that isn't IE or NETSCAPE).

    Up until Friday last week, I was able to log onto Wells, no problems. Since Friday to yesterday, I could sometimes log in, sometimes get an error that tells me to "try again later". Now, since yesterday, I only get the error that tells me to "try again later".

    1) is anyone else having this problem?
    2) any suggestions?

    Thanks in advance....
  2. #2  
    works ok for me
  3. #3  
    I'm having the exact same problems. Worked beautifully for me up until a few weeks ago. I've tried several times since then with no success. Anyone have any luck??
  4. #4  
    Talked w/their level 2 teir support and they stated that their JavaScript was updated a couple of weeks ago. They also require new users to have a number and or special character in their password.

    They told me to see if I can access this page as it uses the same security, which I can:

    Then they suggested trying to goto:

    Then she suggested changing the meta refresh in my browser settings which blazer doesn't have.

    I went to their 'browser test page' and it shows me 'passing' with IE 6.0.

    Anyone have any thoughts??

    ps The actual error I get is:

    "We are unable to process your username request. Pls try again later."
  5. #5  
  6. BenJoeM's Avatar
    786 Posts
    Global Posts
    787 Global Posts
    You should move to SplashMoney and just download your totals to your treo!
  7. #7  
    Mine went out too as of about a week ago. Just started getting an error that they couldn't recognize my username/id. Are you on Cingular? Did you upgrade firmware?
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  8. #8  
    Well, at least Webviewer still works.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  9. #9  
    has anyone gotten a resolution for this problem? I have been unable to sign on to Wells Fargo after many successful log-ins in the past.
  10. #10  
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  11. #11  
    simplist suggestion - clear your browser cache - that sometimes gets rid of old data and allows the equivalent of a 'refresh'
  12. #12  
    Unfortunately the cache clearing didn't work... Anyone have any luck? T'would be nice to be able to use Blazer and not have to wait for my computer to boot up (yay Winders 2000, could you take any longer to boot up?)
  13. #13  
    I used to be able to log in also.
    Now I can't. I have always mixed my password with numbers and letters.
    Just tried adding a '#' (pound sign) to my password, that didn't work either.
  14. #14  
    Over at another post someone wrote:

    "As for me, I've downgraded to 1.43/1.13 already since

    1. Blazer 4.2 had problems (reset)when max dbcache was at 1200 or lower. It also forces a dbcache clearing when max < 2000 that causes a reset especially if the site visited is huge. (treonauts with images). I also couldn't connect to some sites using my custom proxy when in the past I could. I did try customizing it with 4.0 but that just won't work with garnet 5.4.8 "

    Is it our firmware?
    Is it our software?
    Is it our version of Blazer?
    I just don't know.
  15. #15  
    Well I tried 'Picsel Browser' from:
    Still no go logging into Wellsfargo.
  16. #16  
    I sent a technical support request to Wells Fargo via email just now asking if they know how we can access their web site from our phones. I'll let you know if I hear anything worthwhile.
  17. #17  
    With the included browser test link I get:
    You can bank online or apply for products using this browser.
    Your browser meets Wells Fargo's strict security standards, which employ some of the strongest encryption available over the Internet."

    Yet, no go, even with the Xiino browser.
    So, it's not particular to Blazer.
    Maybe that was already a given.

    I will also try to contact Wells with this prob.

    I hope others who wish to manage their Wells account from their 650's will also contact Wells.
    Last edited by berdinkerdickle; 12/16/2005 at 10:13 AM.
  18. #18  
    Here is the reply I got to my email RFI to Wells Fargo Customer Service;

    "We have received your e-mail concerning your request for information regarding the use of wireless products (i.e. - PDAs and Pocket PCs) for accessing your accounts online through Wells Fargo. We are sorry to announce that at this time wireless devices are not supported by Wells Fargo's Online Banking services"

    Period. That's all they sent. Anyone else get mo-betta info?
  19. #19  
    PocketLink is getting real close!
    But, it looks like they haven't done anything with it for more than 2 yrs.
    One good feature is in settings, you can choose MSIE 5, which is one of the approved browsers for Wellsfargo.
    Another feature is: "Real Web browser (Without using content proxy server)"
    One major feature that it still needs is Javascript.

    I currently have Ver. 2.56c.

    Does anyone know if there is a browser that let's one access their Wellsfargo acount?

    I have tried so far:

    Avantgo v.5.7
    Blazer v. Gets close
    Eudora v.2.1
    OperaMini v.1.0.1479
    Picsel v.1.0.3 Gets real close
    Pocketlink v.2.56c. Gets close
    WebPro v.3.0
    Xiino v.3.4.1E
    WebViewer v.4.0 Couldn’t even get it registered.
    Last edited by berdinkerdickle; 12/21/2005 at 01:33 AM.
  20. #20  
    From reading some other threads, it may be worth a try to disable Javascript in Blazer -see if that works.
    Pre 3 on T-Mobile, 32gb Touchpad
Page 1 of 3 123 LastLast

Posting Permissions