Results 1 to 2 of 2
  1.    #1  
    I got my BT-338 last night hoping to use it on a trip to mass this weekend.

    I got it from semsons with the mapopolis software since tom tom is sold out with the new version coming.

    I put the maps on the SD card, installed the software right on the palm all that works fine. I can go into bluetooth and set up the BT338 as a trusted device but it will not stay connected, only for that second while it finds it then drops it. I've spent a few hours last nite and 2 so far this morning trying every possible combination of turning each one on first.. resets, phone off phone on etc but nothign works.

    right now I have no idea if its my 650, the mapopolis software or the BT-338 that is causing my problems. I have seen posts of people having similar problems but most said it worked, didn't work, then magically started working again so I have no idea what they did or how to go about getting it to work myself. Also since it enver worked I dont' know which of the three, palm, globsat, or mapopolis to contact about the problems.

    As of right now it shows that 10pm last nite was the last time they connected and that was after I deleted it and set it back up again as a trusted device. So I know I got that right which took me a while since the manual didnt' say how to connect them initially as a trusted device.

    I'm at a total loss right now.
  2.    #2  
    Did you go to Menu -> Settings -> GPS and select "Use
    Bluetooth Connection?"

    Then when you tap on "Start GPS," it should pop up
    the BT Discovery Window. Tap on the device to select
    it, and it should go back to the GPS screen.

    The BT-338 locks on fast, so you should soon see
    "Running" and "Valid."

    directions sent by mapopolis.. Guess I"ll have to go back and check the manual and see where I missed that.. I hate reading PDFs while trying to find something specific.. So it all works now..

Posting Permissions