Page 1 of 3 123 LastLast
Results 1 to 20 of 55
  1.    #1  
    (SPCS) I've been lucky enough to have had a stable T600 for over a year and a stable T650 for many months, until about 3 weeks ago.

    I haven't installed any new software that I can recall (i'm sure everyone says that right?) but I started getting somewhat random resets at that time. This was pre-1.12 upgrade; which i've since done, but the resets still happen. And the resets kill my preferences, forcing me to hard reset and restore from a card backup, which is why I hate them so much. Simple soft resets I could live with every once in a while - but twice a day hard resets stink.

    Some resets were in VersaMail MMNotify, so I did the VersaMail database erase process and so far so good there. But I'm getting frequent "Invalid Audio Profile" resets when waking the phone up in random applications - sometimes Phone, sometimes ZLauncher (the last was in ZLauncher ini "AceSystemInterfaceLayer.cpp, Line:458").

    I've deleted all non-stock sounds from my Sounds file. I checked the boards here but didn't find anything specific on this particular cause of resets. I checked the Palm Knowledge base and nothing this specific was there either.

    I'll probably bring the device in to a Sprint Store in a few days to see what they say - but if anyone here at TC has any advice that would be great!
  2.    #2  
    Gotten two more this evening - both while running "Phone" and in the same spot / same error - AceSystemInterfaceLayer.ccp, Line:458, Invalid Audio Profile. One happened when it was in my pocket; one happened when I plugged it in to the charger - seems any little thing will trigger it... Grrrrrrrrr...
  3. #3  
    I'm having the same problem. It just started today for me. I was thinking it might be due to a new program. I just installed the profile application "Profiles" today. Do you have Profiles installed as well?
  4.    #4  
    no - no Profile applications installed. maybe i'll install it to see if that helps - can't hurt!
  5. #5  
    Actually, I was suspecting that the profile application was at fault. I'm starting to have my suspicions that the problem lies in the fix for the network time. There's a lot more network activity with the new firmware. I've had it, and others are reporting the same. I know that Sprint relies heavily on the handset clock for its network when authenticating a phone before and after placing a call. I wonder if that's messing something up. I've been logging crashes with Crash Pro. I'll see if I can figure out what's going on ver then next week or so.
  6. #6  
    I was having this problem after the update and actually started a thread that got no responses so I thought I was alone..i don't have profiles either but what fixed it for me was a hard reset and then a restore using backupman and I haven't had one thought is that something must of gotten curupted and fixed itself with the hr.. Worked for me so its worth a try.. Good luck..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  7.    #7  
    Conrad and donric - thansk for the responses. I generally turn OFF my "network time" setting (I've seen here that there are quite a few issues with that, or at least that are blamed on that).

    donric - I've done some hard resets and Backupman restores to no avail - we'll see how things continue to go. I've gone about 12 hours without one of these resets - got my fingers crossed.

    My SPCS phone just now re-provisioned Vision services (i turned the phone off to do a backup, and it asked to reprovision when I turned it back on) - not sure why or what it did, but things can only get better!
  8. #8  
    it's been three days without a reset since so i hope it works out for you.. my phone was trying to re-provision like twice a day but it has stopped also you may want to dial *2 on your phone because yesterday i called just to ask some questions and make sure nonthing on my account has mysteriously changed and it said that an update was needed for my phone and it will take 1 minute so try that out also...
    The only time I ever made a mistake was when i thought I did and was mistaken.
  9. #9  
    Has anyone found a solution to this problem?? Ive been getting random reset/reboot due to this error for months.
  10. #10  
    I just started having this error a few days ago, after the update. I may try the hard-reset route and backup.
  11. #11  
    Well unfortunatly the resets are back after 4 days.. I took my phone to the sprint store today and the tech confirmed it is a hardware issue and I will be receiving a replacement in 3 days.. So I advise those with this issue do the same..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  12.    #12  
    Thanks much for the update - I'm going to go that route on Sunday. Donric - any details as to how they confirmed it was a hardware issue? Did they run a test, or did he just look at the error and confirm it verbally? I want to have some ammunition just in case my Sprint folks don't buy the fact that the phone is flaky.
  13. #13  
    Ok I first called called cs and told them about the problem and told the rep that I have searched p1 knowledge base and hard reset the phone and still have the resets.. She made some notes on my account and told me when I get to the store tell them to look at the notes.. At the store I told the tech I'm having a hardware problem and showed him the err and he confirmed right there verbally that it was infact a hw problem.. He said that I had to leave the phone with him for an half hour just so he can search p1s site for anything about it.. I came back he said he ordered me another one that will take 3 days.... Good luck..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  14.    #14  
    Just got through with a trip to the Sprint Store - it was pretty painless (tho it took a long time) - I showed the rep the error message, and they said they didn't really service those phones and he had to open up a ticket. Made me nervous, but the ticket was just to enable a swap out. So I have my new phone, and an updating the ROM to 1.12. We'll see how things go!
  15. #15  
    Glad to hear everything went fine.. I still have my old one for now because the store that i went to didn't have any there so they ordered one that i should have wednesday...
    The only time I ever made a mistake was when i thought I did and was mistaken.
  16.    #16  
    Bad news to report - my new 650 is crashing with the same error. So something software-wise must have gotten corrupted along the way. I'll have to go the old hard-reset-reinstall-everything route and see how that goes. Oh well...
  17. #17  
    Damn that's not good.. I wonder what it could be.. This is weird...
    The only time I ever made a mistake was when i thought I did and was mistaken.
  18. #18  
    I started having the same reset very randomly from lots of apps post firmware update on my Sprint 650. Yesterday I did a hard reset and restored everything but the network/carrier profile files. So far no resets. Too soon to declare victory, but may be on to something. I am not using any profile software. It clearly seems hardware related. Never saw that message pre-update.
  19. #19  
    I was thinking it might be Chatter related somehow (I've seen it a couple of times waking up the Treo), but I think non-Chatter users are affected as well. Eric? You don't use Chatter, do you?

  20. #20  
    I've definitely seen it on non-Chatter phones as well.

    The problem has grown for me actually. It happened twice yesterday that the phone application would freeze during dialing. I don't know why, but something tells me that this is related to the audio profile business.

    Also, I've seen a variant on this crash with the message: "AceSystemInterfaceLayer.cpp, Line 438, Audio profile and audio path did not match"

    My suspicion is this has to do with routing the phone's audio to the speakerphone or bluetooth headsets. I'm going to delete my headset and see if I go crash free for a week. I'll post my results.

Page 1 of 3 123 LastLast

Posting Permissions