Results 1 to 3 of 3
  1.    #1  
    My 650 has suddenly developed the habit of locking-up when I press the menu button. It may not happen right away but it will lock the phone up. It seems to happen in any menu and is not specific to any menu. The lock-up requires me to remove the battery cover and reset that way. The lock-up occurs if the phone is off or on.

    The only software I've installed on the phone is Chatter and Filez and neither of those seem to be the cause because they were installed a while ago and this just started happening.

    Can anyone offer any suggestions on how to fix this?

    I forgot to mention this is an unlocked GSM version purchased directly from PalmOne.
  2.    #2  
    I tried to update the firmware tonight to the newly released version on PalmOne's website but now the Treo won't go past the screen calibration. It tells me to touch the stylus to the targets on the screen but doing so does nothing. I've tried numerous soft resets and hard resets and the results are always the same. I'm about to return the unit to PalmOne unless someone here can think of something else to try.
  3. #3  
    Did you try a zero-out reset? It's a little tricky to do, but the instructions are in your owners manual.

Posting Permissions